Latest post Tue, Jan 15 2008 7:37 AM by abmukh80. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Jan 15 2008 7:37 AM

    • abmukh80
    • Not Ranked
    • Joined on Fri, Oct 5 2007
    • Posts 19
    • Points 250

    deletion speed

    Hi there,

    I was just curious to know that what is the optimal speed to delete assests through Access? I feel its too slow in deleting assests in our setup. However this problem has just come up.

    It's a bit strange. Normally when all airspeeds, edit clients and playout transfers are happening you would expect the deletion process to be a bit slow which is not the case here. The process can fall slow at anytime of the day when none of the airspeeds or MC's are in use.

    The normal speed- Access deletes in chunks of 40 at one go in our setup. This takes 5 secs to delete 40 clips. Note no media exists in the clips its only metadata.

    However, maybe, speed suddenly slows down in your next session to 1 clip every 2 secs. Chunks of 40 clips dont get deleted anymore. And the process is endless.

    Incase of clips which have media, the media is deleted quite fast but aftyer the the metadata deletion process takes a while to get started.

    As our channel outputs 4 audio tracks at playout the mixdowns are all the more! Means for every timeline there are 4 audio mixdowns and hence more precomputes.

    The machine from which I'm using Access has the following config:

    Intel Core2 Duo

    1GB Ram DDR-2 667mhz

    1 GBps connection speed connected to Avid Broadcast network.

    We're using Interplay v 1.0.6.3 with ISIS v 1.2.0 and MC 2.6.6

    Please note: This fluctuation in deletion speed is irrespective of the machine I use. I face the same problem while using from the edit client. The problem worsens when I try to use 2 Access licences simultaneously.

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller