Latest post Wed, Apr 22 2015 6:53 AM by camoscato. 26 replies.
Page 2 of 2 (27 items) < Previous 1 2
Sort Posts: Previous Next
  • Wed, Apr 25 2007 1:23 AM In reply to

    • JMattenley
    • Not Ranked
    • Joined on Fri, Oct 27 2006
    • Ontario Canada
    • Posts 36
    • Points 500

    Re: Studio 5.7 upgrade issues...

    Hi Robert

    I just wanted to let you know that I received my upgrade package yesterday.  Everything seems to be there (XpressPro disk, disks from Digidesign including the credit card with the iLok insert and some disks from Smart Sound music) is this everything or is something missing?  I will not be able to perform the install for about another week, due to working on some delicate projects and want to get them finished first.  Oh and yes the credit card with the iLok insert states DVTools 2.0

    Thanks again Robert

    Joe Mattenley Premiere Video Productions

    Xpress Pro HD Studio Complete, Digi002, Mojo, HP xw8200 4GB ram, NVidia 1400 and Avid Media array 2.5 TB [view my complete system specs]
  • Wed, Apr 25 2007 2:01 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,287
    • Points 59,535
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Studio 5.7 upgrade issues...

    Thanks for reporting back. It is always wise to wait until you have a clean slate, project wise, before making updates to your system... although the DV Toolkit install shouldn't affect your Avid workflow, it is still a good idea to wait. Let us know how the install goes.


    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Thu, Apr 26 2007 5:08 AM In reply to

    • Cagey
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vista, CA
    • Posts 317
    • Points 3,970

    Re: Studio 5.7 upgrade issues...

    I received my "re-ship" and it included a new Studo Jacket and disk with new serial nos. and Pro Tools 7.3 Le with a second serial no. on the sleeve, a universal Pro Tools update disk, and two Trillium Lane Labs disks.  Also, the iLok card and Sonic Fire Pro were included.  I was able to install everthing and it all seems to work great!  But then I tried to install the programs in the "Paid Software Options" directory, which includes DV Toolkit 2, LE Factory Bundles, Music Production Toolkit, and a Plug-Ins directory.  I Installed everything except the Plug-Ins and then restarted Pro Tools.  I was able to authorize DV Toolkit 2 with the iLok card.  I was not able to authorize Music Production Toolkit or the following: Hybrid, Smack!LE, SoundReplacer.  I'm guessing that the iLok is the problem as it worked fine for the DV Toolkit 2 install, but was rejected for the other listed items.  Or am I missing a step, did something out of order or what have you?  How do I go about getting this fixed?

    Thanks! (Otherwise an awesome upgrade!)

    Keith

    P.S. The Pro Tools MP3 Export feature authorized OK, but when I tried to use it I received an error message about that the demo period had expired.

    MC8.6.1, Z420 Xeon E5-2670, 32GB RAM, GeForce GTX 1080, DIGI002, Win 10 Pro 64-bit [view my complete system specs]

    There are 10 kinds of people in the world, those that get binary, and those that don't.

  • Thu, Apr 26 2007 5:21 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,287
    • Points 59,535
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Studio 5.7 upgrade issues...

    Are you sure you are licensed for the Music Production Toolkit? It may be that the programs that you are not able to install are 30 day trial versions... Sorry, I don't have the Music Production Toolkit myself so I can't comment on the install procedure for it specifically. Also, please define "rejected." It would be great if you could provide a step by step overview of your install process. You may also want to review my install process earlier in this thread if you haven't already.

    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Thu, Apr 26 2007 6:21 PM In reply to

    • Cagey
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vista, CA
    • Posts 317
    • Points 3,970

    Re: Studio 5.7 upgrade issues...

    I may have incorrectly assumed that all the items in the "Paid Software Options" were included in the update.  After reviewing the items listed on the iLok card, I don't see the "Music Production Toolkit".  However one item listed was the MP3 option, and that is still a problem.  I first time I tried to bounce to disk and selected MP3 for output, the black authorization screen popped up.  I followed the directions and using the iLok card I was able to authorize the MP3 option.  Yet the next time I tried to use it a message popped up stating that the demo period had expired.

    Would an email to warranty@avid.com be my next step?

    Keith

    MC8.6.1, Z420 Xeon E5-2670, 32GB RAM, GeForce GTX 1080, DIGI002, Win 10 Pro 64-bit [view my complete system specs]

    There are 10 kinds of people in the world, those that get binary, and those that don't.

  • Thu, Apr 26 2007 6:27 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,287
    • Points 59,535
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Studio 5.7 upgrade issues...

    Then boot up Pro Tools. You will get a dialog asking to register DV Toolkit 2. Then you'll need to select "from license card" at, I believe, the next dialog window. Then you will be prompted to try the plugins trials if you installed them. When you get to the TL Space Native plugin, click install/use license card/etc.


    Registering the Mp3 option would be the same as the TL Space Native plugin as described in my previous post in the section I have quoted here. When the MP3 option comes up, i.e. when you are prompted to try it, click install/use license card...

    Did you do this?

    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Fri, Apr 27 2007 12:31 AM In reply to

    • video652
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Cincinnati, OH
    • Posts 524
    • Points 6,215

    Re: Studio 5.7 upgrade issues...

    I haven't been able to get my mp3 option to work either. I can say this much, everything else is absolutely stable as I have ever seen it. It is just a thrill to edit with this Studio suite now!
    Asus P5W DH Deluxe, Intel core 2 duo (E6600) 2.4gigs (over clocked to 2.81), 4Gigs of Crucial Memory, Windows 7 Ultimate 64bit/ Nvidia Quadro FX 560... [view my complete system specs]
  • Fri, Apr 27 2007 2:49 AM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,287
    • Points 59,535
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Studio 5.7 upgrade issues...

    If the procedure I described above doesn't work... then I would email warranty@Avid.com and explain the problem in detail.

    MC 8.0, Pro Tools 11 HD (Mbox 3 Pro), 17" Macbook Pro i7 with 8Gb Ram, 500gb 7200rpm drive. Suite 2. MC5, Dell Precision 650, 3.06 Ghz, Two internal... [view my complete system specs]
  • Fri, Apr 27 2007 7:23 AM In reply to

    • Cagey
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vista, CA
    • Posts 317
    • Points 3,970

    Re: Studio 5.7 upgrade issues...

    The unique thing about the MP3 option is that it doesn't ask you to authorize it until you attempt to use it the first time.  My first time was solely for the purpose of authorizing the option.  I didn't actually continue with the bounce to disk once it was authorized.  But the procedure went exactly as you describe.  I followed the directions and it acknowledged that the license card was correct and it reported success.  The second time I tried to use the MP3 option (bouncing to disk) it came up with the following error message: "The MP3 option cannot be enabled because: Module initialization failed for MP3.dll.  The MP3 demo period may have expired." I have since uninstalled Pro Tools and reinstalled it.  When I tried to use the MP3 option, it did not ask me to authorize, and it worked! 

    Now it is perfect.  Nice job Avid.  Exceeds my expectations.

    MC8.6.1, Z420 Xeon E5-2670, 32GB RAM, GeForce GTX 1080, DIGI002, Win 10 Pro 64-bit [view my complete system specs]

    There are 10 kinds of people in the world, those that get binary, and those that don't.

  • Fri, Apr 27 2007 1:25 PM In reply to

    • video652
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Cincinnati, OH
    • Posts 524
    • Points 6,215

    Re: Studio 5.7 upgrade issues...

    Thanks Adman! All is okay now and I have not experienced the problem stated above. My option has worked consistanly. Outstanding job Avid!
    Asus P5W DH Deluxe, Intel core 2 duo (E6600) 2.4gigs (over clocked to 2.81), 4Gigs of Crucial Memory, Windows 7 Ultimate 64bit/ Nvidia Quadro FX 560... [view my complete system specs]
  • Wed, Apr 22 2015 12:55 AM In reply to

    • troixz
    • Not Ranked
    • Joined on Tue, Feb 17 2015
    • Posts 2
    • Points 30

    Re: Studio 5.7 upgrade issues...

    this is unrelated but can you tell me what mp3 upgrad to buy im running on win 8 and i have pro tools express 10.0.1 .do i need the ilok lisence or just the download ? thx Troy

  • Wed, Apr 22 2015 6:53 AM In reply to

    Re: Studio 5.7 upgrade issues...

    troixz:

    this is unrelated but can you tell me what mp3 upgrad to buy im running on win 8 and i have pro tools express 10.0.1 .do i need the ilok lisence or just the download ? thx Troy

    Hi,

    This is the Avid video forum.  The audio forum is here:

    http://duc.avid.com/

     

    Media Composer 8.8 w/Symphony option, HP Envy 17t- [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 2 of 2 (27 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller