Latest post Sun, Jun 8 2014 10:42 PM by Chuni. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Mar 14 2007 4:09 PM

    • CoPARQ
    • Not Ranked
    • Joined on Wed, Mar 8 2006
    • Wisconsin
    • Posts 81
    • Points 995

    Avid DVD Issue - Completed Projects Open Blank - (Help needed)

    Hello:

    I've completed three large projects in Avid Xpress (5.2.4) - Avid DVD (5.2.1)

    - All projects have been mastered & sent out for duplication in February
    - I have not archived or moved any media folders.

    - Each projects components reside in a single location (one folder for each project) on external firewire drive. All project components are DVD compliant. [My objective for archival purposes is to have all DVD project pieces in one place.]
    - I have three external Firewire drives for media storage 200,300,500G.
        DVD projects components all go to the 200G
    - Sonic (Avid DVD) Project files (.dvd-dvi) are located on the C:\Administrator\My Documents\My DVDs folder.

    PROBLEM: When I re-open the saved .dvd-dvi project files - the projects open blank, only the default templates/media loads into the project. This is univeral on all three projects I've created on this system. This is a large problem because I need to make variations on one of the three projects & can't open the master project file. I also need to have this completed by tomorrow.

    I'm new to Sonic - so I'm trying to determine
    - if I'm saving my projects in a detrimental manner- such as Don't Save Project Files to C:/
    -
    if my software is corrupt & needs to be reloaded
    - what the best way is to archive existing DVD projects, in order to be able to open them intact
    - how Sonic links to source files for its projects. Have I unknowingly damaged the links.

    What's changed on my Machine:
    There are two things that I've changed on my machine since the last time I've opened any prior work in Sonic.

    1. I started a fresh 200G designated solely for a new client. I pulled my 300G from my system for the duration of this DVD project. Instead of saving this DVD project to my C:\ I saved the project file to the new 200G. That project has wrapped & I've re-connected the 300G.

    2. In Avid FX preferences I deselected "Auto Open Last Project on Start up"


    I appreciate any insight someone might have on this issue.










    Newest System: Avid Nitris DX, HP xw8600, Intel Xeon X5450/3.00Ghz, WinXPSP3,Ciprico MediaVault U320, Quicktime v7.5.5, nVidia Quadro FX3700, 3.25 G RAM... [view my complete system specs]

    Colleen P.

  • Wed, Mar 14 2007 4:54 PM In reply to

    • CoPARQ
    • Not Ranked
    • Joined on Wed, Mar 8 2006
    • Wisconsin
    • Posts 81
    • Points 995

    Re: Avid DVD Issue - Completed Projects Open Blank - (Help needed)

    Solution found:

    I re-connected the 200G Firewire where I had saved my last Avid DVD project.
    Successfully opened the DVD project from that drive. I then opened a DVD project from my C:\.
    The C:\ Avid DVD project opened - prompting me to re-link media files.
    I then powered down - disconnected the 200G re-connected my original Firewire - powered up & could open all C:\ projects.

    My understanding here is - if I'm going to continue to divide client DVD projects to solo firewire drives - I will need to open a C:\ DVD project in Sonic before powering off or disconnecting an external client drive.

    Or would it be better to keep all project master files in one location on C:\

    Thank you for your time.




    Newest System: Avid Nitris DX, HP xw8600, Intel Xeon X5450/3.00Ghz, WinXPSP3,Ciprico MediaVault U320, Quicktime v7.5.5, nVidia Quadro FX3700, 3.25 G RAM... [view my complete system specs]

    Colleen P.

  • Sun, Jun 8 2014 10:42 PM In reply to

    • Chuni
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • London UK
    • Posts 98
    • Points 1,245

    Avid Sonic -tries to open last saved Projects

    For some reason my last saved project has corrupted. Each time i launch Sonic, it tries (but fails) to open the last saved project and it crashes. How can I launch the programme and ensure it does not try to launch the last project?

     

     

    Camcorders Canon XA10 & Eos5D MKII. PC Motherboard: GA-Z68X UD4 B3,Primary drive: 600Gb WD6000HLHX 10K RPM 32MB Cache 4.2ms, 2nd Drive Ditto, 3rd Drive... [view my complete system specs]

    Chuni

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller