Latest post Wed, Apr 27 2016 5:18 AM by Susi. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Oct 3 2006 4:07 PM

    • newmojo555
    • Not Ranked
    • Joined on Tue, Oct 3 2006
    • Posts 2
    • Points 50

    Trouble with a font

        I recently loaded a new font, Myriad Pro. When i try to use it in title tool or Marquee, I can only get about 6 or 7 characters per line.
    in
    other
    words
    it looks
    like
    this.


    I know how to stretch the line length. Doesn't want to work for this font. The only way I can get more characters on a line is to go into crawl mode, which i don't want to do. Has anyone else ever had this issue?

    Any suggestions.

    Only Myriad Pro is acting like this--the one font I need for a current project!

    thanks.


  • Thu, Oct 5 2006 7:24 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,439
    • Points 63,030
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Trouble with a font

    Can you determine if it's a TrueType or Post Script font? Is it different from the fonts that work correctly?
    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Thu, Mar 10 2016 4:04 PM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 549
    • Points 6,320

    Re: Trouble with a font

    Any more pointers on this? Just been asked for this font on an already troublesome project and don't want to spend time chasing if it's not going to work anyway!

    Media Composer 8.6.4 on 15" mid-2012 Macbook Pro (OSX10.11.6) 2.7GHz Intel, 8GB RAM Gizmos: CanonXF200; Canon 550D (DSLR); Hero Go-Pro3 and 4; Sony... [view my complete system specs]
  • Thu, Mar 17 2016 10:37 AM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 549
    • Points 6,320

    Re: Trouble with a font

    Just to say, no problems with Myriad Pro font in Title tool here - once I'd paid for/downloaded the 'Pro' version, to allow non-bold use. 

    Media Composer 8.6.4 on 15" mid-2012 Macbook Pro (OSX10.11.6) 2.7GHz Intel, 8GB RAM Gizmos: CanonXF200; Canon 550D (DSLR); Hero Go-Pro3 and 4; Sony... [view my complete system specs]
  • Wed, Apr 27 2016 5:18 AM In reply to

    • Susi
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 549
    • Points 6,320

    Re: Trouble with a font

    Yikes, Myriad Pro has disappeared - recently upgraded OSX (to 10.10.5) and Avid (to 8.4.4) and I can't find it in Title Tool any more. Or in my system.
    Thanks for any pointers!


    (Client lulled me into false sense of closure but just came back asking for more versions)

    Media Composer 8.6.4 on 15" mid-2012 Macbook Pro (OSX10.11.6) 2.7GHz Intel, 8GB RAM Gizmos: CanonXF200; Canon 550D (DSLR); Hero Go-Pro3 and 4; Sony... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller