Latest post Wed, Mar 31 2010 9:19 PM by danielm. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, Aug 2 2006 7:23 PM

    • ekatarina
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 74
    • Points 1,040

    DID_READER_SAMPLE_SIZE_INVALID

    Hello everyone,
    I hope the heat wave will stop any second in North America, or maybe... going back to Avid. I have tried to decompose one short sequence with a lot of effects in it. A few seconds later decomposing stopped with the message:
    - Exception:DID_READER_SAMPLE_SIZE_INVALID 

    I have never seen this before but it caused me not to be able to reopen the sequence I was planning to online, not even version from the attic from the day before. Other sequences work without any problems, but just this one.

    Anyone, please?
     

    Vito

    Avid Xpress Pro 5.6.2. Dell Precision Workstation 530 Xeon Dual Processor 2.4 GHz RAM 3 GB; 480 GB ATA external; 1 X 320 GB external Fire wire Drive;... [view my complete system specs]
    Repetio mater studiorum est.
  • Wed, Aug 2 2006 10:01 PM In reply to

    Re: DID_READER_SAMPLE_SIZE_INVALID

    Sounds like a corrupt file.

    In Console type 'repairsequences'

    See if it flags a particular file or two. You can also split the sequence up temporarily and decompose. Maybe you can find out where the problem is.

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
  • Wed, Aug 2 2006 10:40 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Re: DID_READER_SAMPLE_SIZE_INVALID

    Hmmm.. sounds like a chunk of bad audio- can you open the sequence with your media drives offline?

    JDS
    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Fri, Aug 4 2006 8:27 PM In reply to

    • ekatarina
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 74
    • Points 1,040

    Re: DID_READER_SAMPLE_SIZE_INVALID

    Corrupted file for sure, "repairsequances," did not work. In console I do recall on the day when my problem happened, there was a message that mentioned audio sample rate. I did try fixing and changing the sample rate of all audio clips used in the sequence, although I am sure they are all the same.

    Anyway, at the end by accident I tried deleting video track 1, than video track 2, and I found that all my title cards for just one sequence are corrupted. I recreated them, and it is smooth now. It is scary to know that it just could get corrupted like that.

    Thanks for suggestions.
    Vito
    Avid Xpress Pro 5.6.2. Dell Precision Workstation 530 Xeon Dual Processor 2.4 GHz RAM 3 GB; 480 GB ATA external; 1 X 320 GB external Fire wire Drive;... [view my complete system specs]
    Repetio mater studiorum est.
  • Fri, Aug 4 2006 9:53 PM In reply to

    • Doc Avid
    • Top 50 Contributor
    • Joined on Mon, Jul 17 2006
    • Los Angeles / Hollywood
    • Posts 2,321
    • Points 25,890

    Re: DID_READER_SAMPLE_SIZE_INVALID

    That's interesting to know- usually a "sample" error refers to audio.

    JDS
    So many systems, so little space. So... everything Avid and a Hyundai Veloster Turbo. [view my complete system specs]

    Jeff Sengpiehl ACSR Mac/PC/Unity/ISIS Los Angles CA AIM Docavid - Yahoo Docavid Join the Avid-L- It is ALL there: http://groups.yahoo.com/group/Avid-L2 http://tinyurl.com/zl6ez http://tinyurl.com/27qw4o for your Iphone

  • Wed, Mar 31 2010 9:19 PM In reply to

    • danielm
    • Not Ranked
    • Joined on Tue, Jan 23 2007
    • Denver, Colorado
    • Posts 10
    • Points 120

    Re: DID_READER_SAMPLE_SIZE_INVALID

    Found this thread while encountering my own DID_READER_SAMPLE_SIZE_INVALID error message.

     

    I found that the sequence would not play if I isolated Video Track 2 on playback.

     

    I took my sequence and subclipped it into two halves.  One played, the other didn't.  I took the one that didn't play and subclipped that into two halves. 

     

    Eventaully I would up with a subsequence about 30 sec long.  I was able to find one bad .TIFF import.

     

    Reinserted the .TIFF from the bin to the original sequence and all was well.

     

     

    HP Workstation xs8200,dual Xeon 3.40 GHz. Nvidia Quadro FX 1400. Windows XP SP3. Avid Media Compose Adrenaline HD, Avid software 2.2.7. Quicktime version... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller