Latest post Sat, Jan 11 2020 2:30 PM by congaman. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Jan 10 2020 1:08 PM

    • congaman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 64
    • Points 820

    29.97 interviews needed in a 25p project

    Hi guys

     

    We were originally asked to film a series of interviews at UHD 29.97 frame rate (originally going to Japan). These have been cutdown and I now need to get them into a 1080 25p project, in which all the GVs exist from another project. My output will be at 25fps.

     

    The question is how do I best get these interviews into my 25p project. Do I need to re-transcode them at 25fps? If so, will it affect the audio badly? The current UHD 29.97 timeline doesn't play in the 1080 25p project.

     

    Hopefully I've explained the dilemma well enough! I'm running 8.6.4 so editing with AMA files is not an option.

     

    Many thanks

    Chris

  • Fri, Jan 10 2020 6:51 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,721
    • Points 47,690
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: 29.97 interviews needed in a 25p project

    If you've already ingested the files, then you can open the Media tool and drag them into the current project. Right-click on one of the interviews, choose Source Settings->Playback rate and change from the source clip rate (29.97) to the project rate (25). Play the clip and see if you have any noticeable change in pitch.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Sat, Jan 11 2020 2:30 PM In reply to

    • congaman
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • London, UK
    • Posts 64
    • Points 820

    Re: 29.97 interviews needed in a 25p project

    Thanks for your reply.

     

    I did find a workaround. When the 29.97 timeline didn't open in my 25fps project it asked to modify it to the porject frame rate, which I did..

     

    I then used that timeline to work out which clips to transcode. I re-transcoded those to the project frame rate and added them back in to the timeline and they played fine.

     

    So all came all right in the end!

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller