Latest post Thu, Dec 5 2019 1:09 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Dec 4 2019 8:53 PM

    • ColinRich
    • Not Ranked
    • Joined on Tue, Sep 27 2011
    • Posts 19
    • Points 245

    Avid gets stuck while launching

    Hello,

     

    I cannot launch Avid-- it gets stuck on "Initializing Capture Tool" on the splash screen. 

     

    I'm running Avid MC 2019.11.0 (because I was forced to update to the absolute latest by Avid Link) on an iMac with the following specs:

     

    macOS High Sierra 10.13.6

    3.3 GHz Intel Core i5

    32 GB 1600 MHz

    AMD Radeon R9

     

    Any advice would be greatly appreciated! Thanks!!

    Filed under: ,
  • Thu, Dec 5 2019 1:09 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,925
    • Points 227,365
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid gets stuck while launching

    Colin.....

    The i5 is not beefy enough for 2019.x.....  Can you uninstall and reinstall an earlier version?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller