Latest post Fri, Nov 22 2019 6:58 PM by Asticoco. 14 replies.
Page 1 of 1 (15 items)
Sort Posts: Previous Next
  • Fri, Nov 22 2019 5:38 PM

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Problem with Avid Link when trying to launch Avid MC First

    Hello, I have a problem when I launch Avid MC First :

    It say "Login required for MCF. Please quit and login to Avid Kinj and relaunch MCF."

    I have of course disconnected/reconnected / I have created another account to test but without success / I have reinstalled Avid MC First
    but none of that changes anything...

    Do you know the reasons for the problem?

    Thank you in advance!

  • Fri, Nov 22 2019 5:44 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,097
    • Points 23,345
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Problem with Avid Link when trying to launch Avid MC First

    Hi Asticoco,

       Launch AvidLink app then log in your username and password, after you log in click on Products tab on the right of Media Composer|First click "Open" Let us know the result.

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Nov 22 2019 5:49 PM In reply to

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Re: Problem with Avid Link when trying to launch Avid MC First

    Hi RalphC,

    I get exactly the same error message.

     

  • Fri, Nov 22 2019 5:51 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,097
    • Points 23,345
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Problem with Avid Link when trying to launch Avid MC First

    Are you able to log into AvidLink? Can you upload screenshots of the Profile tab?

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Nov 22 2019 5:57 PM In reply to

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Re: Problem with Avid Link when trying to launch Avid MC First

    Here when I log in :

     

    Here on the profil page :

    And here on the product page :

  • Fri, Nov 22 2019 6:05 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,097
    • Points 23,345
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Problem with Avid Link when trying to launch Avid MC First

    What is the operating systems?

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Nov 22 2019 6:09 PM In reply to

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Re: Problem with Avid Link when trying to launch Avid MC First

  • Fri, Nov 22 2019 6:18 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,097
    • Points 23,345
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Problem with Avid Link when trying to launch Avid MC First

    Right click the AvidLink icon in the systems tray then select sync account.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Nov 22 2019 6:22 PM In reply to

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Re: Problem with Avid Link when trying to launch Avid MC First

  • Fri, Nov 22 2019 6:29 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,097
    • Points 23,345
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Problem with Avid Link when trying to launch Avid MC First

    Go back to the systems tray and click on preferences tab. Be sure that Admin funtion is check. Thne select "Clear cache files" and then "restart AppMan helper.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Nov 22 2019 6:35 PM In reply to

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Re: Problem with Avid Link when trying to launch Avid MC First

    Ok I think it's ok... clearing the cache works but I just feel like the Restart AppManHelper button doesn't do anything.

  • Fri, Nov 22 2019 6:42 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,097
    • Points 23,345
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Problem with Avid Link when trying to launch Avid MC First

    It should log out Avid link. Try to log in and see if you can launch PT|First.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Nov 22 2019 6:46 PM In reply to

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Re: Problem with Avid Link when trying to launch Avid MC First

    Unfortunately, it still doesn't open.... I'm not going to bother you all day: I must be the only one with this problem on the whole planet :D

  • Fri, Nov 22 2019 6:51 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,097
    • Points 23,345
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Problem with Avid Link when trying to launch Avid MC First

    Please try this steps:

     


    1. Stop the following Processes in Task Manager:
    • AvidApplicationManager.exe
    • AvidAppManHelper.exe

    2. Unhide hidden files and folders on your Windows computer.
    • (Windows 7 / 8) Go to Control Panel > Folder Options(Windows 10) Open Folder Options > open "This PC", click View and select Options.
    • Click on the View tab.
    • In the Folder Options window, choose View, select

    "Show hidden files, folders, and drives", and then click OK.
    (Or you can type %programdata% in any folder's address bar and hit Enter.)

    3. Delete the following folders:
    • C:\ProgramData\Avid\AppManager\Cache
    • C:\ProgramData\Avid\AppManager\Db

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Fri, Nov 22 2019 6:58 PM In reply to

    • Asticoco
    • Not Ranked
    • Joined on Fri, Nov 22 2019
    • Posts 8
    • Points 110

    Re: Problem with Avid Link when trying to launch Avid MC First

    I'm so sorry but it don't work anymore. I think that it just my PC has a problem...

Page 1 of 1 (15 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller