Latest post Thu, Nov 7 2019 7:11 PM by Leo Baker. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Nov 7 2019 5:19 PM

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 416
    • Points 4,890

    Media Composer 2019.9 Fonts not showing Avid Titler+

    Hello,

    I am on Mojave 10.14.6 and Media Composer 2019.9 I have some fonts OPEN TYPE format from House Industries. When i go to Photoshop, Affinity the fonts/type face show as GENERAL COLLECTION (name of the font collection from House Industries) then a sub menu for each font.

    When i try and use Avid Title+ in-built titler. I can see HOUSE COLLECTION but I can;t see any other styles or names for that font/type face? I can see all my other fonts?

    Anyone have a smililar issue? I'm just about to install Media Composer 2019.9 on Windows to see if I get the same issue with the Avid titler tool. 

    Thanks,

    Leo

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
  • Thu, Nov 7 2019 7:11 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 416
    • Points 4,890

    Re: Media Composer 2019.9 Fonts not showing Avid Titler+

    Windows 10 1903

    Media Composer 2019.9 works fine with the Open Type Fonts

    https://drive.google.com/file/d/1tNr2hNuWZBwQQmRQM-bGpWe837u8vGmR/view?usp=sharing

     

    OSX Mojave 0.14.

    Media Composer 2019 does not work with Opentype

    https://drive.google.com/file/d/1lN729VjcIgJJflpRBVFrLprGyTvQkJCs/view?usp=sharing

     

    It seems if the fonts are seperate they work, if they are part of a collection with drop-down menu to choose various fonts with-in that collection of font library then the issue occurs. When I use the old Legacy Avid title tool 1080p maximum project. I go to the font/type faces and I can see all of the House Industries fonts listed as seperated names and this works. So it seems the new Avid Titler+ in 2019 etc is having an issue with the fonts from Hosue Industries not sure what other fonts may have this issue? 

     

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller