Latest post Wed, Oct 9 2019 6:03 PM by DIESELE. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Oct 9 2019 4:06 PM

    • daktulus
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 940
    • Points 13,450

    Relink doesnt find files.

    MC 8.44

    I linked the original media files and started editing. Then my HDD crashed.

    The original files and folder structure on the original drive were destroyed. Fortunately I had a backup copy of the files and copied those on the drive again.

    Than I selected all missing media in bin and chose relink.

    I tried many things: Any format, any drive, link by name or ID, but no success.

    Not one file was found and linked. I dont know if the original files were in folder named differnetly, but as far as I know that shouldnt matter, even subfolders are found by MC, right?

    What am I doing wrong, what is the problem, why cant I relink all the files again?

     

    i7, Nvidia 860M, 16GB RAM, 500GB SSD, MC 7.03. Dell Precision M90, Core2Duo 2.16Ghz, FX1500, SATA 7200rpm, MC 4.05. Dell650, 2.8Ghz, 3 GB RAM, FX500, 5... [view my complete system specs]
  • Wed, Oct 9 2019 4:42 PM In reply to

    • daktulus
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 940
    • Points 13,450

    Re: Relinking doesnt work at all.

    OK, got it: I chose relink to file and navigated to new folder.

    I thought MC recognizes the files automatically and finds them anywhere. That is not the case, unless I did something wrong.

    i7, Nvidia 860M, 16GB RAM, 500GB SSD, MC 7.03. Dell Precision M90, Core2Duo 2.16Ghz, FX1500, SATA 7200rpm, MC 4.05. Dell650, 2.8Ghz, 3 GB RAM, FX500, 5... [view my complete system specs]
  • Wed, Oct 9 2019 6:03 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,129
    • Points 13,970

    Re: Relinking doesnt work at all.

    I find this very hit & miss over the years...

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller