Latest post Fri, Oct 11 2019 8:35 AM by DIESELE. 29 replies.
Page 2 of 2 (30 items) < Previous 1 2
Sort Posts: Previous Next
  • Wed, Oct 9 2019 8:29 AM In reply to

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    We were on 2018.12.3 and i upgraded our suites to the patch release 2018.12.6 and upgraded our NEXIS Client to 19.6.x from 19.2.2 and the problem has gone for us. I'll bear this reccomendation in mind to bring us up to the above, 

    ACSR Elite 4 x z840 MC2018.12.3, 1 x z840 MC2019.6 w/Symphony option, Baselight for Avid, Neatvideo 17 x z840 MC2018.12.3 5 x z4 MC2018.12.3 4 x 440... [view my complete system specs]
  • Wed, Oct 9 2019 8:38 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,126
    • Points 13,915

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Job ter Burg:

    Just a stab in the dark: how full is your Attic folder?

     

    20Gb mate with 100gb free on SSD.  I've offloaded it all anyway now. Cheers

     

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Wed, Oct 9 2019 8:54 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,126
    • Points 13,915

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Progress of sorts - at least it is TELLING me in 2018.12.7 that it isnt actually saving:

     

     

    How the hell do i fix this?

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Wed, Oct 9 2019 8:56 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 629
    • Points 7,915

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    If this background save does turn out to be the problem, I think Avid should remove all the versions effected by this bug from their download servers.

    This is about as severe a bug as you can have in a program and Avid should hold their hands up to this one and issue a statement to users.

    Having this buried in a long list of potential issues (which many people don't bother to read until something goes wrong) is not going to win them any fans!

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Wed, Oct 9 2019 9:00 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 629
    • Points 7,915

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    DIESELE:

    Progress of sorts - at least it is TELLING me in 2018.12.7 that it isnt actually saving:

     

     

    How the hell do i fix this?

    Is this with background save switched off?

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport [view my complete system specs]
  • Wed, Oct 9 2019 9:10 AM In reply to

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    In addition to checking Background Bin Save I would look into any effects added to your sequence just before these problems begun to arise,

    ACSR Elite 4 x z840 MC2018.12.3, 1 x z840 MC2019.6 w/Symphony option, Baselight for Avid, Neatvideo 17 x z840 MC2018.12.3 5 x z4 MC2018.12.3 4 x 440... [view my complete system specs]
  • Wed, Oct 9 2019 9:58 AM In reply to

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    I hope support did not actually suggest you to update to a .8 version that hasn't been released yet. I'm also impatiently waiting for it as the  announced fixes can make a lot of the angry people in my phone more happy but there are still differences between wisful thinking and fairytales.

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Wed, Oct 9 2019 11:36 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,126
    • Points 13,915

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Two hours with support guys...

    Rolled back to 2018.12.3, patched with a Beta 2018.12.8 and it seems fixed, albeit Beta (so who knows what else may crop up).  Effects saved to bins seem to work properly now when dropped back onto timeline and it carries all keyframes over.

    Issue comes up randomly and ocassionally with using Resize Effect so - DONT USE THE BASIC RESIZE EFFECT.

    Believe fixed in the full and imminent 2018.12.8

    Sucesfully saving your work is THE absolute basic and this seismic issue has been around WAY too long from what I see. Rarely been so disheartened in this game.

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Wed, Oct 9 2019 12:42 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,731
    • Points 224,745
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Diesele.....

    that is the version we will release next week.  Teeing up the mod squad soon to begin the download testing then it shoud be good to go next week.  

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Oct 9 2019 4:17 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 381
    • Points 4,510

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    If this is another issue with background save, add it to the growing flaming pile. I've long since given up on trying to get support to listen to any complaints about it, and instead, have deployed preferences to all systems to permanently disable it. 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Thu, Oct 10 2019 6:47 AM In reply to

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    I'd like to take this thread of topic for a moment and Marianna, am kind of hoping you can make some comments on the following.

    DIESELE:

    Rolled back to 2018.12.3, patched with a Beta 2018.12.8 and it seems fixed, albeit Beta (so who knows what else may crop up).  Effects saved to bins seem to work properly now when dropped back onto timeline and it carries all keyframes over.

    Issue comes up randomly and ocassionally with using Resize Effect so - DONT USE THE BASIC RESIZE EFFECT.

    That the beta version works is good news and let's be positive for once and also believe that it will also be fixed for the Resize Effect.

    What is news for me is Avid support actually putting a beta version on a user's machine that is used for actual productions, not a testing machine of a registered beta tester. While I consider the Avid media composer user base 'involuntary beta testers' for years now, actually allowing that 'title' to be acknowledged from Avid's side might be beneficial. 

    Marianna, the bugs that have made it to actual releases the last few years have negatively affected my perception of Media composer, Nexis and Mediacentral and the Avid brand as a whole and in this thread the reactions of Bruno, DIESELE and NYnutz also shows their frustration. It is my believe that allowing support to distribute beta versions to end customers and resellers and allowing their feedback and test results to be part of the development cycle is a good idea, especially if a developer is allowed to directly interact with those customers. How this practically is organized goes beyond what can be discussed here, but was this distribution of a beta version in this case an exception or is there actually some room for change?

     

     

    Most of the MC/NC, Interplay, Nexis, ISIS, Unity stuff. [view my complete system specs]

    Avid reseller ACSR at Telmaco

    http://www.telmaco.gr/en/

  • Thu, Oct 10 2019 3:02 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,126
    • Points 13,915

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Jeroen, I think giving me a Beta was a last resort as they had no other fixes on Resize effect killing all background saves.  I note complaints back in January about a similar issue too - ten months (just put 'avid background bin save' in Google and note the first result Angry )

    Personally I have no wish to be a Beta tester as am far too busy feeding my kids through my suite!  I try to keep a few versions back - but its tricky as you often need the fixes the new versions bring! I was specifically told not to share the patch with anyone as it was pre prod!  Fernando in support nailed it when the first guy hoped I'd go away and told me to load 2018.12.8 which was unobtaibnable .

    I appreciate them fixing me up rather than allowing protocol let me wait and suffer with lost timeline anxiety!

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Thu, Oct 10 2019 7:36 PM In reply to

    • Fazz Powell
    • Top 500 Contributor
    • Joined on Sun, Dec 3 2006
    • Naples, FL
    • Posts 398
    • Points 5,455

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Sad to say, but after 35+ years I've always felt I was a un-compensated beta tester for all the software I bought, except Adobe—which seems to be able to release pretty solid stuff. I'm confused as to Avid's new monthly release policy and now that's branched into 2019.X and 2018.X versions. Based on the posts I see it just seems to be bug or feature patches and sometimes create new bugs while fixing others. I would never upgrade every month, I don't see how this is of benefit to anyone and a lot of work for their team. I don't see how they could possibly QC these releases. But greater minds than mine think this is a good plan. :)  

    MC 2018.10 w/Symphony option. NitrisDX, HP Z800 Dual 2.67Ghz, 500GB SSD, 96GB Ram, Nvidia M4000, BCC2019, Sapphire2019, TitlePro5, ProTools 10.5,Terrablock... [view my complete system specs]

    Dan Powell - Take One Digital Media

  • Thu, Oct 10 2019 8:41 PM In reply to

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Its not much help I know but my stock AVid teaching is to work sequences between two bins.

    Duplicated from the record monitor to the alternate bin. 

    That way final sequences are saved across two bins so a crash and fouled up bin leaves one intack.

     

    But the lack of feedback on a background save is a real issues currently.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Fri, Oct 11 2019 8:35 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,126
    • Points 13,915

    Re: OMG LOST ALL TODAYS WORK - WASN'T SAVING

    Top tip Pat and I do do that and drag stuff to an 'emergency backup' bin and immediately close it as we can all get the once in a blue moon timeline corruption.  I did in fact do this in this current context (after initial loss) but it didnt help at all as no bins actually saved.

    My 2018.12.8 patch is solid so far meantime - its also great having saved effect keyframes that actually work when dropped on the timeline! Another 101 basic that should never have been corrupted in the name of progressBig Smile

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

Page 2 of 2 (30 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller