Latest post Tue, Oct 1 2019 6:56 PM by Robert Martindale. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Oct 1 2019 6:38 AM

    AVI files not importing on one system...fine on another

    Like it sez...one system can import AVI files fine...the other can't...both have quicktime...

     

    any clues?

  • Tue, Oct 1 2019 5:04 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,010
    • Points 22,235
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: AVI files not importing on one system...fine on another

    Hi Robert,

      What is the error message you get when you try to import the AVI files?

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Oct 1 2019 6:05 PM In reply to

    Re: AVI files not importing on one system...fine on another

    it says this file not supported for import and then it also can't transcode the file, which it does with some other formats

  • Tue, Oct 1 2019 6:29 PM In reply to

    Re: AVI files not importing on one system...fine on another

    Happy to report, that after reinstalling quicktime and VLC Player (maybe that added some codecs?)....

    ...all is well now in AVI and MOV import 

  • Tue, Oct 1 2019 6:56 PM In reply to

    Re: AVI files not importing on one system...fine on another

    There was also a piece of funky RAM that got swapped out in this process at some point, which solved lots of blue screen problems and made the ethernet adapter work again....

     

    in any case...its fine nowBig Smile

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller