Latest post Sun, Dec 1 2019 6:58 PM by Leo Baker. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Mon, Sep 23 2019 7:55 PM

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 423
    • Points 4,980

    Blackmagic BRAW 1.5 Issues in Avid

    Firstly the Blackmagic BRAW 1.5 AMA Plugin to import footage from the Blackmagic Pocket 4k, ursa Mini Pro 4.6 in the BRAW format.

    1. Can't transcode with-in Avid the BRAW format to Avid MXF format

    Import BRAW Pocket 4k into Avid Media Composer. Columns for video in Avid Media Composer is 'un-supported' impossible to transcode with-in Avid Media Composer to Avid format. As you get un-supported resolution error.

    2. Filename is cut-off and Timecode start is 00:00:00:00

    Imported filename is cut off comes in the column 'name' A003_04182157_C0 Should be A003_04182156_C009 there by making edl/aaf impossible to work with afer in Resolve. Timecode start is always 00:00:00:00. When the BRAW files are imported into Da Vinci Resolve the correct timecode start is displayed in the file.

    3. Impossible to edit from Avid BRAW for finishing in Da Vinci Resolve

    Export an AAF/EDL from Avid Media composer for finishing in Da Vinco Resolve. Import EDL/AAF as new timeline in Resolve. The neweley created timeline from th4 Avid EDL/AAF media is all cut off for the filenames example A003_04182157_C0 Should be A003_04182156_C009 

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
  • Tue, Sep 24 2019 3:57 PM In reply to

    Re: Blackmagic BRAW 1.5 Issues in Avid

    I don't have access to any BRAW footage. Can you provide some to test?

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Sep 24 2019 10:19 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 423
    • Points 4,980

    Re: Blackmagic BRAW 1.5 Issues in Avid

    Here's the screen recording in Avid where I can't transcode the imported BRAW file and it shows timecode as 00:00:00:00

    https://drive.google.com/file/d/1Opn9kPGxYgABbYut9MzEOUr9BNG-7X6j/view?usp=sharing

     

    Pocket 4k BRAW File

    https://drive.google.com/file/d/1QfxbZujQwMv6sX9Xu-O3HhXQiX-oiVeh/view?usp=sharing

    Thanks,

    Leo

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
  • Sat, Oct 5 2019 8:45 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 423
    • Points 4,980

    Re: Blackmagic BRAW 1.5 Issues in Avid

    I've been pressing Blackmagic for a reply through email on this. They said this has previously been reported to their team for investigation. So therefore I have no idea how log they will take to fix this.

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
  • Tue, Oct 29 2019 11:45 AM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 423
    • Points 4,980

    Re: Blackmagic BRAW 1.5 Issues in Avid

    With regards to Blackmagic BRAW plugin within Media Composer being able to Transcode the footage into Avid directly. Blackmagic said they contacted AVID about helping them with the transcode of BRAW inside Avid but Avid didn't reply????

    Thanks,

    Leo

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
  • Tue, Oct 29 2019 11:46 AM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 423
    • Points 4,980

    Re: Blackmagic BRAW 1.5 Issues in Avid

    I am on 1.5.1 1 week ago build of the BRAW plugin for Avid and the transcode does not work as Blackmagic said no reply from Avid?

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
  • Sun, Dec 1 2019 6:58 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 423
    • Points 4,980

    Re: Blackmagic BRAW 1.5 Issues in Avid

    Exciting now all works. Just got the latest RAW 1.6 plugin from Blackmagic Support page. The full name is not cut off with the clips full timecode and guess what we can now transcode direct into Avid from the AMA linked Blackmagic files. All working perfect plus loads of extra metadata is showing now from the imported BRAW file.

    Thanks,

    Leo

    Avid Media Composer 2019.7, Pro Tools 2019.6 MacPro6.1 Late 2013 Intel Xeon 12-Core 2.7GHz 64GB RAM Graphics: AMD FirePro D700 OSX Mojave 10.14.6 [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller