Latest post Tue, Aug 13 2019 6:42 PM by Dalida. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Aug 11 2019 6:05 AM

    • Jackyk
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • nyc
    • Posts 213
    • Points 2,715

    source browser only shows thumbnails no text view

    Ultimate 12.7 on an IMAC. I don;t see theoption at the bottom of the source browser media drive area.

    Stuck with thumbnails and cant tell the name of the folders as they do not fit.

    Imac 2017 - w ultimate z800 Z400 XW 8600 NITRIS [view my complete system specs]

    -MOJO SDI with AVID MC 7.0 -XW8400 - 4 Gig RAM -FX3500Nvidia GForce -Internal Sata sys drive,and a SATA 2 drive RAID -Addonics eSata controller ADSA3GPX1-2E on slot 4 -External Addonics Box w RAID 5 with five SATAII 300gig drives

  • Tue, Aug 13 2019 5:06 PM In reply to

    • Jackyk
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • nyc
    • Posts 213
    • Points 2,715

    Re: source browser only shows thumbnails no text view

    Anybody knows how I can get text mode back on the source browser?

    Imac 2017 - w ultimate z800 Z400 XW 8600 NITRIS [view my complete system specs]

    -MOJO SDI with AVID MC 7.0 -XW8400 - 4 Gig RAM -FX3500Nvidia GForce -Internal Sata sys drive,and a SATA 2 drive RAID -Addonics eSata controller ADSA3GPX1-2E on slot 4 -External Addonics Box w RAID 5 with five SATAII 300gig drives

  • Tue, Aug 13 2019 5:26 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,607
    • Points 223,200
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: source browser only shows thumbnails no text view

    Can you select the bin view icon?

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Aug 13 2019 6:42 PM In reply to

    • Dalida
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 10
    • Points 100
    • Avid Certified Instructors - Video

    Re: source browser only shows thumbnails no text view

    Hi, same problem and no, theres is not a bin view icon. It was, but it dissapeared as soon as I clicked the frame bin view.

    Thank you.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller