Latest post Thu, Aug 8 2019 2:46 PM by jef. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, Aug 8 2019 2:46 PM

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,484
    • Points 42,020

    Issue with DNx HD RGB 350x .mov files and audio

    I received a large number of show masters in this format.  When I open them in Premiere and Resolve the audio tracks are not in sync with the video.  Audio is advanced by about 5 secs!!

    When I link these in Avid, audio is perfectly in sync.

    When I play the files in BMD Media Express, the audio is also in sync.

    This was confirmed in multiple machines.

    I do not know what tool was used to create these files.  When I inspect them with MediaInfo it says the Writing library is Apple QuickTime 7.7.9

    I have read reports that say that Premiere will not correctly interpret the color of such files (and I can confirm that with these).  But this is the first I have experienced with an audio issue.

    Anybody else out there seen something like this?

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.11.0 but playing w 2018.12.6|OS 10.14.x - iMac 2017 - home system MacPro Dual 2.8 8core... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller