Latest post Thu, Aug 1 2019 6:09 PM by Jason Sedmak. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Jul 31 2019 8:32 PM

    • SilvaEdit
    • Not Ranked
    • Joined on Wed, Nov 3 2010
    • Posts 89
    • Points 1,070

    Avid MC 2019.7 - Feel like I'm going mad - Project (Bin / Folder) window dissappearing

    Hi there,

    My project window (the one with all my bins in) keeps dissappearing and I have no idea how to get it to show up again?

     

    Can someone help me out here? Don't think I've had this problem in 10 years and Google / menu surfing is doing me no favours. I'm been though the Cmd + "X" options , 0 - 9, but nothing.

    Occassionally I'll notice that the FX Palette is open, I go to close it and then my bin / folder window is closed too, huh?

     

    Cheers

  • Wed, Jul 31 2019 8:42 PM In reply to

    Re: Avid MC 2019.7 - Feel like I'm going mad - Project (Bin / Folder) window dissappearing

    Sounds like you are inadvertently closing the Project's Bin Container (Command-W on the wrong window). 

    I'm still learning my way around the new interface, so as far as I can tell the "fix" is to File/Create New Bin Container, or revert the Workspace back to default to bring it back.

    Good luck,

    Hackintosh OC'd 4.9 GHz i7-7700k, AMD Radeon Vega 64, 64 GB RAM, SSD, 8x Fibre to Terrablock, BM SDI 4k, currently running Mac OS 10.14.5. Symphony... [view my complete system specs]
  • Wed, Jul 31 2019 9:21 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,666
    • Points 223,900
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid MC 2019.7 - Feel like I'm going mad - Project (Bin / Folder) window dissappearing

    Jason Sedmak:

    I'm still learning my way around the new interface, so as far as I can tell the "fix" is to File/Create New Bin Container, or revert the Workspace back to default to bring it back.

    Good luck,

    Ding ding ding - Jason for the win!

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Aug 1 2019 6:48 AM In reply to

    • SilvaEdit
    • Not Ranked
    • Joined on Wed, Nov 3 2010
    • Posts 89
    • Points 1,070

    Re: Avid MC 2019.7 - Feel like I'm going mad - Project (Bin / Folder) window dissappearing

    Thank you for this J!

  • Thu, Aug 1 2019 6:53 AM In reply to

    • SilvaEdit
    • Not Ranked
    • Joined on Wed, Nov 3 2010
    • Posts 89
    • Points 1,070

    Re: Avid MC 2019.7 - Feel like I'm going mad - Project (Bin / Folder) window dissappearing

    Also Jason, I don't know about you but Cmd+w doesn't actually close bins for me everytime anymore???

  • Thu, Aug 1 2019 7:03 AM In reply to

    Re: Avid MC 2019.7 - Feel like I'm going mad - Project (Bin / Folder) window dissappearing

    SilvaEdit:

    Also Jason, I don't know about you but Cmd+w doesn't actually close bins for me everytime anymore???

    Just to make sure, are you using a new user setting for 2019.x? If you bring an old user setting forward from an earlier version of MC it can cause weird problems.

     

    Media Composer 2019.8 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Aug 1 2019 6:09 PM In reply to

    Re: Avid MC 2019.7 - Feel like I'm going mad - Project (Bin / Folder) window dissappearing

    Yes, I ALWAYS create new user settings after a major release.

    Silva, I've noticed that in order for Command-W to work as expected, you have to click the 'body' of the bin, not the tab.

    Jason

     

    Hackintosh OC'd 4.9 GHz i7-7700k, AMD Radeon Vega 64, 64 GB RAM, SSD, 8x Fibre to Terrablock, BM SDI 4k, currently running Mac OS 10.14.5. Symphony... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller