Latest post Tue, Aug 13 2019 3:05 AM by Tu Shugars. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Jul 31 2019 5:54 PM

    • t3chfaith
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 32
    • Points 295

    Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Every time I create titles MC doesn't write the media of the created title. It looks like it does but if I quit and relaunch avid the titles are offline when I reload the project. This goes for transcoding as well.
    I've tested this on the following... Nexis Client Managers. 
    AvidNEXIS_18.11.0_Client
    AvidNEXIS_19.2.0_Client
    AvidNEXIS_19.4.0.14_Client

    Makes it hard to work on shared projects... is there a beta Nexis Client I can try this is kinda ridiculous Mojave 10.14.5 was released May 13, 2019, it's August tomorrow... I haven't been able to work correctly for almost 3 months. If I could downgrade I would... in fact I took this iMac genius bar but they were not able to roll it back as it shipped out with 10.14.5.

    Please advise, any help is greatly appreciated!
  • Wed, Jul 31 2019 7:58 PM In reply to

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    What version of MC are you using? Have you tried a different version of MC because it seems like an MC issue and not the Nexis client?

     

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
  • Wed, Jul 31 2019 8:40 PM In reply to

    • t3chfaith
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 32
    • Points 295

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Thank you for replying.

     

    Yes, I tried 4 different versions of avid.

     

    If I write to my local drive "1" it works fine. So its Nexis client not working correctly.

     

    My workaround is working localy and transfering the folder to our Nexis.

  • Tue, Aug 13 2019 3:05 AM In reply to

    • Tu Shugars
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Christchurch - New Zealand
    • Posts 29
    • Points 325

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Is there any chance you have used illegal characters in any file, folder or project names? My NEXIS can't cope with Admin's iMac, but is fine with Admins iMac.

    Nexis E2 | MC 2018 | ProTools | MediaCentral | [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller