Latest post Tue, Aug 27 2019 10:39 PM by t3chfaith. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Jul 31 2019 5:54 PM

    • t3chfaith
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 36
    • Points 335

    Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Every time I create titles MC doesn't write the media of the created title. It looks like it does but if I quit and relaunch avid the titles are offline when I reload the project. This goes for transcoding as well.
    I've tested this on the following... Nexis Client Managers. 
    AvidNEXIS_18.11.0_Client
    AvidNEXIS_19.2.0_Client
    AvidNEXIS_19.4.0.14_Client

    Makes it hard to work on shared projects... is there a beta Nexis Client I can try this is kinda ridiculous Mojave 10.14.5 was released May 13, 2019, it's August tomorrow... I haven't been able to work correctly for almost 3 months. If I could downgrade I would... in fact I took this iMac genius bar but they were not able to roll it back as it shipped out with 10.14.5.

    Please advise, any help is greatly appreciated!
  • Wed, Jul 31 2019 7:58 PM In reply to

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    What version of MC are you using? Have you tried a different version of MC because it seems like an MC issue and not the Nexis client?

     

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
  • Wed, Jul 31 2019 8:40 PM In reply to

    • t3chfaith
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 36
    • Points 335

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Thank you for replying.

     

    Yes, I tried 4 different versions of avid.

     

    If I write to my local drive "1" it works fine. So its Nexis client not working correctly.

     

    My workaround is working localy and transfering the folder to our Nexis.

  • Tue, Aug 13 2019 3:05 AM In reply to

    • Tu Shugars
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Christchurch - New Zealand
    • Posts 29
    • Points 335

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Is there any chance you have used illegal characters in any file, folder or project names? My NEXIS can't cope with Admin's iMac, but is fine with Admins iMac.

    Nexis E2 | MC 2018 | ProTools | MediaCentral | [view my complete system specs]
  • Tue, Aug 20 2019 10:17 PM In reply to

    • t3chfaith
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 36
    • Points 335

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Thats intresting... mine is named Admin.

     

     

    Also I see that 2019.8 was just released...

     

     

    Avid NEXIS v2019.8 Client software satisfies the notarization requirement that was introduced in macOS version 10.14.5. See “macOS 10.14.5 and 10.14.6 Limited Support” on page 16.

     

    Does this mean 10.14.5 will work with 2019..8????

     

     

    EDIT: SEEMS SO! This could be good news! 

  • Tue, Aug 20 2019 11:31 PM In reply to

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    So rendered Titles and Transcoded media work untill re quit and re-launch Media Composer? Check the NEXIS workspace to see if the media is being generated to your host/bay folder. It's possible the media is being generated but the databases are not being built or updated. When the media is freshly generated the link between clip and associated media files is stored in RAM. Without the media databases the link will not re-establish after re-launching Avid.

    Verify the computer shared name and the host folder name (i.e computername.1) are a case sensitive match. If this is your issue, once they match, the databases will build properly and the media will come online.

     

    -EB

     

  • Wed, Aug 21 2019 12:10 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 380
    • Points 4,505

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Nexis 2019.8 dropped this week with official support for MacOS 10.14.5 and 10.14.6! 

     

    Documentation Here!

     

     

     

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Wed, Aug 21 2019 1:42 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 89
    • Points 1,115

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    The issue we have seen with 10.14.5 on the previous versions of nexis was that the Nexis wouldn't load in the client manager until we disabled System Integrity. Once we did that, Nexis would load.

    I will say this... we have seen the title and render issues on nexis and it came down to the clock on the nexis being an hour ahead. So far we have seen 5 or 6 Nexis's where the clock randomly changed an hour ahead.

  • Tue, Aug 27 2019 4:42 PM In reply to

    • t3chfaith
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 36
    • Points 335

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    MOJAVE IS NOW WORKING ON 2019.8! This problem has finally been resolved. 

  • Tue, Aug 27 2019 5:08 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,666
    • Points 223,900
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    WOOOOOOOO HOOOOOOOOOO

    Thanks for confirming that it worked for you T3chfaith

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Aug 27 2019 10:39 PM In reply to

    • t3chfaith
    • Not Ranked
    • Joined on Tue, Oct 10 2017
    • Posts 36
    • Points 335

    Re: Mojave 10.14.5 ISSUES w/ Nexis - L3 PLEASE HELP!

    Spoke to soon!.....

     

    AMAing & Importing are working... Making titles are renders are NOT... they go offline when you reenter the project.

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller