Latest post Sun, Aug 4 2019 3:25 PM by LDV20. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sat, Jul 27 2019 4:13 PM

    • DONvito
    • Not Ranked
    • Joined on Tue, Sep 26 2006
    • Posts 54
    • Points 810

    Media Composer 2019.7 output delay

    Hi there, 

    im using Avid Media Composer with BlackMagic intinsity pro 4k, and there's a delay in the client monitor. 

    what's wird is that the delay changing from one project to another, eventhough both projects is 1080 25p and have the same proxy DnxHD 36 materials, and both are in the same Raid Drive. 

    i even replaced the HDMI cable that connected to the monitor to a better one, no change. 

    in older versions there was no delay. 

     

    thanks

     

     

    AVID MC 2019.6 WINDOWS 10 PRO X64 Intel® cORE i7-7820X 3.6GHZ 32GB Samsung M.2 960 Pro NVME Intel 660p 2TB M.2 NVME Quadro M4000 Blackmagic Intensity... [view my complete system specs]
  • Sat, Jul 27 2019 6:02 PM In reply to

    • LDV20
    • Top 500 Contributor
    • Joined on Fri, Nov 18 2011
    • Posts 231
    • Points 2,750

    Re: Media Composer 2019.7 output delay

    I have been running 2019.6 with the same BM device -no problems.  I have yet to update for this exact reason to see if trhere are any new bugs.  What driver are using for the BM -2019.6 requires 11 or higher. I have 11.1 installed now  without problems on 2019.6.  Also what driver are using for Video card?   I am wondering because  if you have all the updated drivers installed and you have problems,  then I might not upgrade.

     

    thank you

    Symphony 2019.7- Win 10 pro (1809), Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,(431.02) 64gig memory, 500gig SSD system drive, WD 5TB,and 2TB media... [view my complete system specs]
  • Sat, Jul 27 2019 9:38 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,502
    • Points 42,200

    Re: Media Composer 2019.7 output delay

    Could you be a bit more detailed and describe what you mean by delay?  I can think of a couple of things that might mean.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.11.0 but playing w 2018.12.6|OS 10.14.x - iMac 2017 - home system MacPro Dual 2.8 8core... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Jul 28 2019 6:42 AM In reply to

    • DONvito
    • Not Ranked
    • Joined on Tue, Sep 26 2006
    • Posts 54
    • Points 810

    Re: Media Composer 2019.7 output delay

    Hey, 

    @LDV20

    im using Desktop Video Setup version 11.2

    Nvidia Quadro M4000 Driver version 431.02

     

    @Jef

    there's a delay between the PC and the external monitor

    AVID MC 2019.6 WINDOWS 10 PRO X64 Intel® cORE i7-7820X 3.6GHZ 32GB Samsung M.2 960 Pro NVME Intel 660p 2TB M.2 NVME Quadro M4000 Blackmagic Intensity... [view my complete system specs]
  • Sun, Jul 28 2019 1:00 PM In reply to

    • LDV20
    • Top 500 Contributor
    • Joined on Fri, Nov 18 2011
    • Posts 231
    • Points 2,750

    Re: Media Composer 2019.7 output delay

    Ok - thank you -

    Symphony 2019.7- Win 10 pro (1809), Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,(431.02) 64gig memory, 500gig SSD system drive, WD 5TB,and 2TB media... [view my complete system specs]
  • Sun, Jul 28 2019 1:23 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,502
    • Points 42,200

    Re: Media Composer 2019.7 output delay

    There was a console tool in the non 2019 version called MonConDel (typing from memory) that allows you to delay the computer UI (SRC / REC screens and timeline interactions) to match an image on a broadcast monitor after it had gone through the IO path.  You could try playing with that.  No idea if it made it to 2019.x

    I realize this is a hack of sorts for your situation and in fact may not work based on whatever is in fact going on.  Just thought it might help you out.

    PS, you have to set it up everytime you start MC - it does not stick.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.11.0 but playing w 2018.12.6|OS 10.14.x - iMac 2017 - home system MacPro Dual 2.8 8core... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Jul 28 2019 2:12 PM In reply to

    • CeeBee
    • Not Ranked
    • Joined on Mon, Sep 5 2016
    • Posts 27
    • Points 315

    Re: Media Composer 2019.7 output delay

    Hello,

    with my BM Studio 4K Decklink Card - I have also a delay - for me it seams to become larger as longer it plays the timeline.
    I use the 11.2 BM Driver and the AMC Version 2019.07.

    Kind Regards

    C

  • Tue, Jul 30 2019 12:01 PM In reply to

    Re: Media Composer 2019.7 output delay

    I assume you have tried adjusting the DESKTOP PLAY DELAY function in the settings? 

    FYI, I use a SYNC-One2 analyser for measuring the delay down to the millisecond on the client monitor.

     

    https://sync-one2.harkwood.co.uk/

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 2019.5 HDX, S6 , X-MON, all on PCs. NEXIS E4 & ISIS 5000 X 2. [view my complete system specs]
  • Tue, Jul 30 2019 12:54 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,502
    • Points 42,200

    Re: Media Composer 2019.7 output delay

    ShadenFreude:


    FYI, I use a SYNC-One2 analyser for measuring the delay down to the millisecond on the client monitor.

    https://sync-one2.harkwood.co.uk/

    There is also https://quietart.co.nz/catchinsync/

    A bit fiddly but it works.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.11.0 but playing w 2018.12.6|OS 10.14.x - iMac 2017 - home system MacPro Dual 2.8 8core... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

  • Sun, Aug 4 2019 3:25 PM In reply to

    • LDV20
    • Top 500 Contributor
    • Joined on Fri, Nov 18 2011
    • Posts 231
    • Points 2,750

    Re: Media Composer 2019.7 output delay

    Hi - I did not have any delay using a Oydssey 7Q+ with  2019.7 -Qaudro driver 431.09 and BM driver 11.1.  However I just got a flanders client monitor and had the delay.  I found out I had to go into video precessing on the monitor and in the menu choose  Fast Option for video processing.  Now all is working great.  Does your client monitor have these settings?

    L

    Symphony 2019.7- Win 10 pro (1809), Asus PrimeZ270 with i7 7700 cpu, Quadro P2000,(431.02) 64gig memory, 500gig SSD system drive, WD 5TB,and 2TB media... [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller