Latest post Tue, Jul 23 2019 7:59 PM by DStone. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Jul 23 2019 2:41 PM

    • jed cahill
    • Not Ranked
    • Joined on Tue, May 10 2011
    • Australia
    • Posts 47
    • Points 595

    Flex Frame missing from 4k footage

    Hi all I ahve searched for the answer but can not seem to find it. 

    I have been working with flex frame for a few years now, not a problem... I installed the lateset Avid 2019 and now I can not seem to get frame flex to work in the timeline to punch into shots, its just not there in the effects pallet when I open up. I did my usual workflow of transcoding the files linking to the transcoded files, then once cut into the timeline relinking back to the originals so I can do my frame flex and colour. 

    I tested the exact same footage in another project without going through the steps of transcoding and the clips worked fine with frame flex. I even opened up the sequence from the project I was working in, in the test project and added the clip I wanted to do frame flex with and it worked fine. 

    Am I missing something in the transcode stage? I would have thought that once you relink your media back to the native 4k files you would just have access to frame flex?

    AMD Ryzen 71700 Eight-Core Processor 3.00GHz 64GB 64-bit OS [view my complete system specs]
  • Tue, Jul 23 2019 7:35 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,652
    • Points 46,860
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Flex Frame missing from 4k footage

    I'd have to test this, but FrameFlex is really associated with the clip source. If you transcoded and put the FlexFrame on the transcoded clips and then relinked, it's likely that the FlexFrame is still only associated with the transcoded clips. This is something that I'd have to play aroound with first to be sure.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

  • Tue, Jul 23 2019 7:59 PM In reply to

    • DStone
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,652
    • Points 46,860
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Flex Frame missing from 4k footage

    I just tested, and the FrameFlex is associated with the source clip. That's why you're not seeing it on the relinked clips in the timeline.

    DIY quad core I7-4790K, 32Gb, NVidia GTX 970 4GB, Win 10 Pro, MC(generally the latest or the one just before), MC 7.x [view my complete system specs]

    Dave S.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller