Latest post Thu, Jul 11 2019 2:07 PM by Bruno M. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Jul 10 2019 6:20 PM

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    When relink doesnt - and its just over a PC drive letter

    MEDIA OFFLINE! I could just rename the 'Q: Avid Music' SSD into the older alphanumeric drive letter it once had that is expected in my older project bin. but I'd rather not as that will cause problems in other more current projects.  So why doesnt 'relink' pointing to same drivce with same media work?  The file name will be the same and its all proper imported media.  Relink just fails and its only about the drive letter - nothing else.

    Thanks.

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Thu, Jul 11 2019 8:58 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 614
    • Points 7,720

    Re: When relink doesnt - and its just over a PC drive letter

    Some of the code in MC is quite old, and I know there have been issues with some programs/OS where you have spaces in names.

    Try replacing the space with an underscore and see what happens.

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Thu, Jul 11 2019 12:27 PM In reply to

    Re: When relink doesnt - and its just over a PC drive letter

    DIESELE:

    MEDIA OFFLINE! I could just rename the 'Q: Avid Music' SSD into the older alphanumeric drive letter it once had that is expected in my older project bin. but I'd rather not as that will cause problems in other more current projects.  So why doesnt 'relink' pointing to same drivce with same media work?  The file name will be the same and its all proper imported media.  Relink just fails and its only about the drive letter - nothing else.

    Thanks.

    Just a few questions:

    in the Relink request, have you limited to ONLY the SSD drive where your MXF resides?

    if so and it did not Relink, Did you happen to take offline All other Drives connected with other mxfs?

    Did you see if your SSD contained a duplicate mxf, perhaps in a different Folder within the SSD’s Avid MeduaFiles>MXF Folder,

    e.g. “2”?

    I guess that’s the kind of stuff I would explore, if applicable. 

    Also: did you actually try Renaming your Q:/..SSD drive to match as you suggested you could? Did that work to Relink? If so,

    could you then Consolidate to a different drive, and afterwards return the SSD to the non-Relinking drive letter?

     

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Thu, Jul 11 2019 1:05 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: When relink doesnt - and its just over a PC drive letter

    Thank you guys - literally all that has changed to put this imported music track offline is the drive letter.  I changed it to what the bin expected and it all pings in.  I change the SSD back to the drive letter that most projects expect from it by now and its offline and relink doesnt work. Makes a nonsense of the media database - or it could be me, somehow!

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Thu, Jul 11 2019 1:25 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 614
    • Points 7,720

    Re: When relink doesnt - and its just over a PC drive letter

    DIESELE:
    literally all that has changed to put this imported music track offline is the drive letter.

    When you say 'imported' you do mean actually imported rather than linked media, so that the imported files live in the Avid Mediafiles/MXF/1 folder?

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
  • Thu, Jul 11 2019 1:48 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,112
    • Points 13,715

    Re: When relink doesnt - and its just over a PC drive letter

    Yep - full on imported not linked.

    Symphony 2018.12.3, Blackmagic Intensity Pro 11.1 (unsatisfactory in full res UHD though for client monitor), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K4200, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Thu, Jul 11 2019 2:07 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 614
    • Points 7,720

    Re: When relink doesnt - and its just over a PC drive letter

    OK, then yes, Avid should definitely be able to reconnect the master clips to the media files without any re-linking.

    I do this all the time with my students, who are constantly moving from one workstation to another, which involves copying the media from one drive to another, differently-named drive.

    Is it possible the media databases are corrupted?

    Try deleting the .pmr and .mdb files, and let MC re-build them.

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller