Latest post Fri, Jul 12 2019 10:07 PM by Marc Cebrian. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Jul 9 2019 2:01 PM

    • waslaw85
    • Not Ranked
    • Joined on Tue, May 10 2011
    • Posts 13
    • Points 170

    Audio scrubbing after stopped playing on timeline

    Hy Guys!!

     

    After I installed new MC 2019.6 on HP z4 with DNxID I have a strange bug.

    When I stop playing something on timeline the last 1 sec sound repeating over & over still I restart playing hitting space.

    Then I reinstalled 2018.12.3 😍, and the bug is over there again.. 😭😭😭

    DNxID desktop video software also reinstalled from 11.0 to 10.11.3 but nothing happened. Stop playing and scrary echo sound is back again and again.

     

    so any idea from you?

    MC 8.3 Win 8.1 HP Z420 6-core Xeon E5-1650 V2 3.5 Ghz, 16 GB DDR3-1866 memory, Nvidia K2000 [view my complete system specs]
    Filed under: , ,
  • Fri, Jul 12 2019 10:07 PM In reply to

    Re: Audio scrubbing after stopped playing on timeline

    This is a known bug that is found elseswhere on the forums. It is due to a bug in the BM Desktop Video driver/software. It's supposed to be fixed after 11.0. It's not Avid, it's a Blackmagic issue. It happens for me when I have a browser playing audio and Media Composer. If you want it to go away, disable the sound device and re-enable. That typically makes it come back to normal. Also, don't have Firefox or Chrome open. If all that doesn't work, restart your PC.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller