Latest post Fri, Jul 5 2019 10:06 AM by Bruno M. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Jul 5 2019 12:14 AM

    • dew
    • Top 200 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 530
    • Points 6,785

    replace edit not working 2019.6???

    I was wondering if anyone can check to see if their replace edit function is working on 2019.6, I can not use this at all. I tried a 5 sec clip to replace a 3 sec clip and I keep getting insufficient source material to make this edit. Tried with in and out points, just with the clip highlighted and it still doesn't work.  

  • Fri, Jul 5 2019 12:40 AM In reply to

    • jdrouette
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Vancouver, Canada
    • Posts 400
    • Points 5,220

    Re: replace edit not working 2019.6???

    It still works for me.

    I assume you checked the active tracks, cleared any timeline in and outs, and the position indicator on your source clip?

    Avid Media Composer 2019.6 Symphony option, Avid Artist DNxID (DNxID Desktop Video Application v11.0), macOS 10.14.5, iMac Pro (2017) 10-Core, 3.0GHz Intel... [view my complete system specs]
  • Fri, Jul 5 2019 12:43 AM In reply to

    • dew
    • Top 200 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 530
    • Points 6,785

    Re: replace edit not working 2019.6???

    jdrouette:

    It still works for me.

    I assume you checked the active tracks, cleared any timeline in and outs, and the position indicator on your source clip?

    yep all the basics are done.

  • Fri, Jul 5 2019 2:02 AM In reply to

    Re: replace edit not working 2019.6???

    perhaps you are parked 1 frame to the left of your timeline's Add-edit, as when your setting > Composer > Move... is set to "Stop at Tail Frames".

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Fri, Jul 5 2019 3:45 AM In reply to

    • dew
    • Top 200 Contributor
    • Joined on Tue, Feb 27 2007
    • Posts 530
    • Points 6,785

    Re: replace edit not working 2019.6???

    Telegram!:

    perhaps you are parked 1 frame to the left of your timeline's Add-edit, as when your setting > Composer > Move... is set to "Stop at Tail Frames".

    I will check that out. To be honest i have been having different issues since the upgrade. Ive been crashing and slower response time but my system is a bit older. 

  • Fri, Jul 5 2019 10:06 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 602
    • Points 7,600

    Re: replace edit not working 2019.6???

    Try creating a new user?

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller