Latest post Thu, Jun 13 2019 1:50 PM by Arnoud. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Jun 11 2019 5:31 PM

    • Arnoud
    • Not Ranked
    • Joined on Sun, Dec 6 2015
    • Kwant
    • Posts 28
    • Points 315

    Waveforms cripple my system

    Hi folks,

    I feel waveforms seriously slow down my Avid (fast pc, lots of ram, fast videocard with lots of vram). When I do a 'select to the right' in the timeline, it takes seconds before I can start dragging. This doesn't happen with waveforms off.

    This is currently my main 'gripe'with the latest release (2018.12.5) which otherwise is great and stable. I bought a fast PC with all the options just for 'fast editing'on Avid. But it doesn't make much difference with my old system other than faster booting and faster rendering.

    Sound familiar?

    Cheers,

    Arnoud

     

    PC with Intel i9-7920X 2.90 Ghz processor, 64 Gb RAM, Nvidia Georce 2080ti GPU, running Windows 10 pro and iMac (Retina 5K, 27-inch, Late 2014) 4 GHz... [view my complete system specs]
    Filed under:
  • Wed, Jun 12 2019 3:11 PM In reply to

    • LiamS
    • Not Ranked
    • Joined on Fri, Mar 18 2016
    • Posts 2
    • Points 30

    Re: Waveforms cripple my system

    What happens if you increase your waveform cache limit? Settings > Media Cache > Audio > drag the slider up to suit.

  • Thu, Jun 13 2019 1:50 PM In reply to

    • Arnoud
    • Not Ranked
    • Joined on Sun, Dec 6 2015
    • Kwant
    • Posts 28
    • Points 315

    Re: Waveforms cripple my system

    I tried that already, expecting this would solve any 'disk read' delays. But alas, no difference. 

    Thanks for chiming in. 

     

    Arnoud 

    PC with Intel i9-7920X 2.90 Ghz processor, 64 Gb RAM, Nvidia Georce 2080ti GPU, running Windows 10 pro and iMac (Retina 5K, 27-inch, Late 2014) 4 GHz... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller