Latest post Fri, May 10 2019 4:16 PM by jef. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, May 9 2019 3:10 PM

    • GreekGuy
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 12
    • Points 210



    Using Avid 8.6 and Mavericks OS (I know...old).

    Sequence and all footage is Pro Res 422 native.  No mixed resolutions anywhere in it.

    So I am trying to output a QT MOV with 4 audio channels.  Every time I output with "Same As Source" and DIRECT OUT, my video 3D moves tear.  When I switch to CUSTOM and use the Pro Res 422 option, single field, it does NOT tear.  BUT... I can't output that way because DIRECT OUT is GRAYED OUT.  It only gves me stereo 2 track audio.  

    What I've tried:  ALL WITH SAME AS SOURCE OUTPUT since I need 4 tracks of audio:

    Mixing down to a different resolution.

    Outputting with a different flavor of output.

    Tried outputting in CUSTOM with surround sound (still only gives 2 tracks of audio.

    The common denominator is the SAME AS SOURCE setting.  EVERY TIME I output with it, it tears.  Attached are shots of what I am talking about.  

    Any help would be great!  The Avid tech guys emailed me back saying to switch to CUSTOM and select DIRECT OUT, but it is grayed out.  I tried switching the audio output in the project to DIRECT OUT from STEREO but it STILL is grayed out (that only monitors the audio I believe).


  • Fri, May 10 2019 4:16 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,427
    • Points 41,320


    When you say "tears" I wonder if you are seeing what might be normal interlace video.

    Was the source material / sequence setting for your project interlace (i)?  If so the "tearing" you see is the fact that when viewing interlace material on a computer screen you will see both Field 1 and Field 2 at the same time.  When there is significant motion in the shot, this is exagerated.  This is normal and correct.  But maybe not what you want.

    Here is a workaround.  It is not the most direct route, but if you do not understand the differences between interlace and progressive and how to handle that in Avid, it might be the easiest.

    Make your direct out same as source export.

    Make a new project making sure you set it up as Progressive.

    Link the SAS export from above.  Place it in a sequence.  That clip should now have a motion adapter on it.  Fancy word for a timewarp effect.  In the settings of this timewarp effect I would choose "Both Fields" and then check "Adaptive Deinterlace".

    Do a mixdown of this sequence placing the resulting mixdown on the upper track of this progressive sequence.  Now do a same as source export of this and see if it meets your needs.  If it does, we can talk about how to do this with less steps.


    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." mostly 8.10.0 but playing w 2018.11| OS 10.11.x - various MacPro Towers - home system MacPro... [view my complete system specs]


    Jef Huey

    Senior Editor

    Old Stuff

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller