Latest post Fri, May 3 2019 1:07 AM by jaygon. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, May 3 2019 12:33 AM

    • jaygon
    • Not Ranked
    • Joined on Wed, May 2 2007
    • Sydney
    • Posts 63
    • Points 860

    Can't change volume of individual clip

    Having a strange issue with a single clip. Has anyone experienced this?

    I have an individual clip that I can't lower the volume on.

    Whether I try with clip gain or keyframe the actual volume doesn't change. Not having this issue with any other clips.

    I've tried re-editing the clip back in to the timeline but I keep getting the same issue.

    Macbook Pro 2.9 GHz Intel Core i7 16GB RAM OS 10.12.6 Avid Media Composer 8.9.4 [view my complete system specs]
  • Fri, May 3 2019 12:59 AM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,174
    • Points 23,320

    Re: Can't change volume of individual clip

    Is it the clip it self or the track it's on?

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Fri, May 3 2019 1:07 AM In reply to

    • jaygon
    • Not Ranked
    • Joined on Wed, May 2 2007
    • Sydney
    • Posts 63
    • Points 860

    Re: Can't change volume of individual clip

    It's the clip. Other clips on the same track are behaving as expected when adjusting the volume

    Macbook Pro 2.9 GHz Intel Core i7 16GB RAM OS 10.12.6 Avid Media Composer 8.9.4 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller