Latest post Wed, Apr 24 2019 10:58 AM by Lembit Soobik. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Apr 23 2019 1:01 PM

    • Lembit Soobik
    • Top 500 Contributor
    • Joined on Sun, Sep 2 2007
    • Freising - Germany
    • Posts 281
    • Points 3,665

    Audio keyframes only all on or all off

    I have a sequence where I cannot select any existings audio keyframe alone. If I select one, all turn on. I can turn all together off with shift click.

    I have however a similar sequence where the audio keyframe selection works as it should. I have compared the timeline settings and find no difference. I have looked into the help file again and again and cannot find what is wrong.

    Any idea what to do?

    MC 2018.5 on Windows 10// HP Z800 WS: 2 x Xeon X5570, 48 GB RAM, Quadro M4000 32GB, disks: 1 x 500 GB SATA 7200 = System/ 1 x 1 TB Samsung 840... [view my complete system specs]
  • Tue, Apr 23 2019 3:11 PM In reply to

    Re: Audio keyframes only all on or all off

    As far as I experienced: In the fast menu (Hamburger menu) >Audio Data: Audio Volume must be acitvated. The Keyframe Selection Tool (in the Smart Tool) must be activated. However the Clip and Audio Track must NOT be activated.

    Hope that helps.

    MB: ASUS P6TD Deluxe, ATX, Intel X58, QPI 6.4GT/s, Intel LGA1366, 6xDDR3 1600MHz, PCI-E V2.0, On-board Soundkarte. CP: Intel Core i7 920 (2.66 GHz) Quad... [view my complete system specs]
  • Tue, Apr 23 2019 4:03 PM In reply to

    Re: Audio keyframes only all on or all off

    Lembit Soobik:

    I have a sequence where I cannot select any existings audio keyframe alone. If I select one, all turn on. I can turn all together off with shift click.

    I have however a similar sequence where the audio keyframe selection works as it should. I have compared the timeline settings and find no difference. I have looked into the help file again and again and cannot find what is wrong.

    Any idea what to do?

    It sounds like you may have in/out marks set in your first sequence, and no in/out marks set in the second.

     

    Media Composer 2018.12.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Apr 24 2019 10:51 AM In reply to

    • Lembit Soobik
    • Top 500 Contributor
    • Joined on Sun, Sep 2 2007
    • Freising - Germany
    • Posts 281
    • Points 3,665

    Re: Audio keyframes only all on or all off

    Thank you, Roland,

    I had that already . But I found something else. see my answer to Camoscato

    Lembit

    MC 2018.5 on Windows 10// HP Z800 WS: 2 x Xeon X5570, 48 GB RAM, Quadro M4000 32GB, disks: 1 x 500 GB SATA 7200 = System/ 1 x 1 TB Samsung 840... [view my complete system specs]
  • Wed, Apr 24 2019 10:58 AM In reply to

    • Lembit Soobik
    • Top 500 Contributor
    • Joined on Sun, Sep 2 2007
    • Freising - Germany
    • Posts 281
    • Points 3,665

    Re: Audio keyframes only all on or all off

    Thank you, Camoscato,

    it has something to do with IO marks, but not directly???

    the older sequence where it worked did have an IN-mark somewhere. So I went to the new sequence and added IO markes and now I can activate or inactivate single audio keyframes as I like.

    Deleted all IO marks of this sequence and it still works. Must have something to do with Klimate change or government -LOL or ???.

     

    Lembit

    MC 2018.5 on Windows 10// HP Z800 WS: 2 x Xeon X5570, 48 GB RAM, Quadro M4000 32GB, disks: 1 x 500 GB SATA 7200 = System/ 1 x 1 TB Samsung 840... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller