Latest post Sun, Apr 14 2019 4:33 PM by DIESELE. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Fri, Mar 29 2019 10:29 AM

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,086
    • Points 13,395

    Audio plugin error on install 2018.12.2

    Sorry lost the screengrab but it baulks installing over 3 time shift NTSC/PAL conversion audio plugins - says they dont exist.

    I have clicked 'ignore' to get it installed but its a bit odd it cant find these files in its very own fresh install download?  These may be important when using NTSC 29.97 sources in a 25p PAL project...

    Any ideas?

     

    Symphony 2018.2.3, Blackmagic Intensity Pro (grinds system to a stutter in full res 4k though for client monitor - which was the point...), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Apr 2 2019 12:00 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,086
    • Points 13,395

    Re: Audio plugin error on install 2018.12.2

    Tried a re-install as I am up from 4 crashes a week to 10 a day after updating to new 2018.12.  Same happened again but caught the screengrab:

     

    Symphony 2018.2.3, Blackmagic Intensity Pro (grinds system to a stutter in full res 4k though for client monitor - which was the point...), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Apr 2 2019 12:00 AM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,086
    • Points 13,395

    Re: Audio plugin error on install 2018.12.2

    Tried a re-install as I am up from 4 crashes a week to 10 a day after updating to new 2018.12.  Same happened again but caught the screengrab:

     

    Symphony 2018.2.3, Blackmagic Intensity Pro (grinds system to a stutter in full res 4k though for client monitor - which was the point...), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

  • Tue, Apr 2 2019 8:00 AM In reply to

    • gswilson
    • Top 500 Contributor
    • Joined on Thu, Feb 4 2010
    • Belfast, Ireland - now, Frankfurt am Main, Germany
    • Posts 319
    • Points 4,185

    Re: Audio plugin error on install 2018.12.2

    The issue may be that the file path is too long. Have you tried moving the "Media_Composer_2018.12.2_Win" folder to the root of your drive and running the installer from there?

     

    Gerry

    MC 2018.12.2, Win 10 Pro(1809), Asus X99-E WS, CPU i7-5930K -3,5 GHz, 32 GB DDR4 2666-16 RAM, Nvidia GTX 1080Ti GPU(Driver 417.35),Samsung 850 Pro 512... [view my complete system specs]
  • Tue, Apr 2 2019 2:41 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,833
    • Points 20,230
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Audio plugin error on install 2018.12.2

    Extract the MC installer first before installation.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sun, Apr 14 2019 4:33 PM In reply to

    • DIESELE
    • Top 100 Contributor
    • Joined on Mon, Apr 28 2008
    • Cymru/Wales
    • Posts 1,086
    • Points 13,395

    Re: Audio plugin error on install 2018.12.2

    Thanks guys.  Just installed 2018.2.3 (even though its April 2019!) and it went in fine from root of C: ( I always unzip first anyway).  Thx

    Symphony 2018.2.3, Blackmagic Intensity Pro (grinds system to a stutter in full res 4k though for client monitor - which was the point...), WIN 10 on 2500Mbps M.2 SSD, Nvidia Quadro K2000, Asus X99 Mobo, 4.0 GHz Hex core mildly overclocked CPU, 32Gb 2800 Mhz RAM, WD Black 8Tb RAID10 @ 450Mbs

    VIDEO MEDIA PRODUCTION COMPANY AND FACILITIES CARDIFF, LONDON, BRISTOL, WALES, CRACKING PRODUCTIONS

     

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller