Latest post Mon, Apr 22 2019 3:51 PM by Marianna. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Wed, Feb 27 2019 3:11 PM

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 350
    • Points 3,870

    MultiGroup in 18.12.1 creates one clip not multiple

    This is in 18.12.1.

     

    I haven't used MultiGroup since 18.7 or maybe 18.4 and selecting a bunch of clips and selecting MultiClip will create a bunch of separate Group clips and a MultiGroup clip.  It now creates one clip with a dot in front of the name.

     

    According to the Help file, this is the expected behaviour:

     

    "Your Avid editing application creates several group clips for each take in the bin, and then creates a multigroup clip from the groups. The multigroup clip has the same icon as the group clips, but the icon is preceded by a plus sign."

    Avid Media Composer 2018.11 / Mac OS Sierra / MacPro5,1 / 6-Core Intel Xeon 2.66 GHz x2 / 64 GB 1333 MHz DDR3 ECC [view my complete system specs]
  • Wed, Feb 27 2019 3:37 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 350
    • Points 3,870

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Went back to 18.11 and MultiGroup works.

    Avid Media Composer 2018.11 / Mac OS Sierra / MacPro5,1 / 6-Core Intel Xeon 2.66 GHz x2 / 64 GB 1333 MHz DDR3 ECC [view my complete system specs]
  • Wed, Mar 6 2019 9:37 PM In reply to

    • Geoffs
    • Not Ranked
    • Joined on Mon, Oct 19 2009
    • L.A
    • Posts 88
    • Points 1,080

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    I can confirm we're seeing the same thing. 18.12.1 is currently unuseable for this reason. We get one master group, but none of the subgroups. 

     

    Windows 8.1 Professional 64bit i7 4600K 3.2 32 gig-o-ram GTX TITAN Video Card 17" Macbook Pro i7 8 gig-o-ram [view my complete system specs]
  • Thu, Mar 21 2019 1:09 AM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 350
    • Points 3,870

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Has anyone reported this to Avid support as a bug?  Would like to see this fixed.  

    Avid Media Composer 2018.11 / Mac OS Sierra / MacPro5,1 / 6-Core Intel Xeon 2.66 GHz x2 / 64 GB 1333 MHz DDR3 ECC [view my complete system specs]
  • Wed, Apr 17 2019 2:34 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 350
    • Points 3,870

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    So I see that 2018.12.2 has added a "Multiple Groups" checkbox in order to create... multiple groups, which is good.  But I am seeing group clips being created with only one clip, which doesn't make sense.   So now I have to prune the results of MultiGroup of all these single clip group clips.

     

    http://resources.avid.com/SupportFiles/attach/README_Avid_Editor_v18.12.2.pdf

    Avid Media Composer 2018.11 / Mac OS Sierra / MacPro5,1 / 6-Core Intel Xeon 2.66 GHz x2 / 64 GB 1333 MHz DDR3 ECC [view my complete system specs]
  • Mon, Apr 22 2019 1:48 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 350
    • Points 3,870

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    I rolled back to version 2018.11 and MultiGroup doesn't create group clips consisting of one clip, which is the good and expected behaviour, so this must be a 2018.12.1,2,3 bug.

    Avid Media Composer 2018.11 / Mac OS Sierra / MacPro5,1 / 6-Core Intel Xeon 2.66 GHz x2 / 64 GB 1333 MHz DDR3 ECC [view my complete system specs]
  • Mon, Apr 22 2019 3:01 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,219
    • Points 218,260
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Chuckkahn.....

    2018.12.2....  

    In Media Composer releases prior to 2018.12, if you used the MultiGroup function, it created several group clips for each take in the bin, and then created a MultiGroup clip from the groups. This way, you could create multiple groups with matching Timecode, without having to identify the clips with matching Timecode manually.

    Starting with Media Composer 2018.12 the MultiGroup function only creates a MultiGroup clip in a bin with all the clips. No group clips with matching timecode are created. In some instances, you might want multiple groups created rather than the MultiGroup clip. With this release, you have this option. Select the clips, right click and select MultiGroup. Enable Multiple Groups. When this is checked, multiple groups are created instead of a MultiGroup clip.   see attached.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Apr 22 2019 3:09 PM In reply to

    • chuckkahn
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Toronto
    • Posts 350
    • Points 3,870

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Yes I realize all that from above but the issue/bug I am raising is that MultiGroup in 2018.12.2 and 3 with the Enable Multiple Groups option selected, is creating group clips consisting of one clip.   For example, let's say for simplicity's sake I have a bin with the following three clips:

     

    take 1 a camera

    take 1 b camera

    take 2 a camera

     

    Selecting all clips in bin (all three above) MultiGroup with Enable Multiple Groups will create two group clips, one group of take 1 a and b camera and another group of take 2, just a-camera -- which is totally redundant and not in keeping with 2018.11 and earlier behaviour.

    Avid Media Composer 2018.11 / Mac OS Sierra / MacPro5,1 / 6-Core Intel Xeon 2.66 GHz x2 / 64 GB 1333 MHz DDR3 ECC [view my complete system specs]
  • Mon, Apr 22 2019 3:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,219
    • Points 218,260
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Got it Chuck....

    Creating a case and getting this looked at.....

    Stand by

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Apr 22 2019 3:51 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,219
    • Points 218,260
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: MultiGroup in 18.12.1 creates one clip not multiple

    Chuck and Geoff

    I created cases for you and actually reproduced it myself.

    Stand by for support.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller