Latest post Thu, Mar 14 2019 9:19 AM by MylesOSS. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Feb 22 2019 12:45 AM

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 314
    • Points 3,865

    XAVC-S Nablet crash with Ama 2018.12.1

    On Media Composer 2018.12.1 around 5 weeks ago downloaded the Nablet XAVC-S plugin as have footage ftom Sony fs7, Sony a7sii and Gopro. All footage Ama'ed into Media Composer to complete an online and then transcode to Avid DNXHR.

    1. With the Nablet trial it shows the watermark on the Sony a7sii.

    2. Bought the Nablet XAVC-S plugin. Entered the code, rebooted the system.

    3. Avid Media Composer re-opening the AMA online sequence, all the footage with .mp4 filename such as the Sony as7ii and Gopro are all showing as offline.

    4. Error comes up saying Exception: Failed to get sample position, with the sequence with the AMA from those cameras.

    5. Source AMA files in the bin with the mp4 when they are clickd they don't load into the source and show the same error  Failed to get sample position. The thumbnail in the bin now shows ink/green spilit screen for the mp4 files?

    6. Tried to re-link ama to the as7ii and Gopro and got the same exception error Failed to get sample position.

    Has Nablet corruptd the way Avid sees the generic mp4 such as the Gopro?

    Avid Media Composer 2018.12 Pro Tools 12.7 OSX Sierra 10.12.6 Computer: HP Z800 DUAL QUAD XEON X5667 3.07GHZ 96GB 2TB Caldigit HDONE Media 1TB SSD Graphics... [view my complete system specs]
  • Fri, Feb 22 2019 3:51 PM In reply to

    • addinski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Erfurt, Germany
    • Posts 178
    • Points 2,125

    Re: XAVC-S Nablet crash with Ama 2018.12.1

    Try deleting your Avid AMA cache files. Solved problem for me.

    MAC OS X 10.11.6 AVID MC 2018.3 + Avid Mbox Pro 3 MACBOOKPRO 15" Retina, i7 2.66 GHz Quadcore, 16GB Ram Dell UltraSharp U2711 Sony FS5 & Alpha... [view my complete system specs]

    Honestly I hate editing.

  • Thu, Mar 14 2019 9:19 AM In reply to

    • MylesOSS
    • Not Ranked
    • Joined on Fri, Jul 13 2018
    • Posts 4
    • Points 40

    Re: XAVC-S Nablet crash with Ama 2018.12.1

    Have a go at completely uninstalling the XAVC-S plugin by Nablet and try AMA linking to the MP4 files using the quick Alt+Drag-drop function. I've found that MC 2018.12.1 will successfully AMA to XAVC-S files and also displays the correct TCs via the Generic plugin that comes pre-intalled.

     

    It could be that your Nablet plugin is interfering with Avid's generic plugin. Or you could force it to use the Generic Plugin via the 'Link With' option in Source Browser should you prefer to try without uninstalling Nablet.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller