Latest post Wed, Feb 20 2019 4:14 PM by Bruno M. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Feb 18 2019 5:13 PM

    Cannot See Bottom Of Settings Menu; See Screenshot

    I can't see what it says below where it says

    ("Delay 0.5 Seconds Before Showing")

    in the menu for the interface settings.  I've tried changing a lot o things in Windows and in MC 2018.12.1

    My system is below this screen shot

    I also get this message upon Launching MC (but the screen height is set to 2160)

    Phillips 42" monitor 4K native set to 4K and split to dual monitors

    Windows 10 64-bit Home

    i9-9980XE

    Asus x299 Prime Deluxe II

    DRAM4 128 GB

    Nvidia Titan RTX

    SSD 2TB Samsung

    Media Composer 2018.12.1

     

    i9-9980XE; Asus Prime x299 Deluxe II; 128GB DRAM4; Nvidia Titan RTX; SSD 2TB [view my complete system specs]
  • Mon, Feb 18 2019 5:30 PM In reply to

    • ck123
    • Not Ranked
    • Joined on Wed, Jul 17 2013
    • Posts 132
    • Points 1,665

    Re: Cannot See Bottom Of Settings Menu; See Screenshot

    What is the percentage setting for you Scale and Layout under Windows 10 Display Settings? If you are a dual monitor setup is the percentage and resolution the same for both monitors?

    HP Z400, z220, and z420 workstations with 8GB of RAM and nVidia Quadro 2000 graphics cards. Windows 7 64-bit SP1. ISIS 5000 4.2. [view my complete system specs]
  • Tue, Feb 19 2019 2:16 AM In reply to

    Re: Cannot See Bottom Of Settings Menu; See Screenshot

    yeah, that fixed it.  both were the same at 300% but it works perfect at 225%

    i9-9980XE; Asus Prime x299 Deluxe II; 128GB DRAM4; Nvidia Titan RTX; SSD 2TB [view my complete system specs]
  • Wed, Feb 20 2019 4:14 PM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 566
    • Points 7,250

    Re: Cannot See Bottom Of Settings Menu; See Screenshot

    225% seems to be the magic number.

    There was also another method used which achieved similar results involving Compatibility Mode.

    What you do is...

    1) Right-click on MC shortcut and choose 'Properties'

    2) Select the 'Compatibility' tab.

    3) Where it says 'Override high DPI Scaling Behaviour', check the box.

    4) Set the 'Scaling Performed by' drop-down from 'Application' to 'System'

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Symphony 2018.9, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller