Latest post Thu, Feb 14 2019 9:14 AM by Bruno M. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Feb 14 2019 4:52 AM

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 403
    • Points 5,195

    Major Multicam bug in 2018.12.1

    Groups that have mixed rate clips in them (created on a timeline/the new feature) can be very problematic when attemping to commit multicam edits.

    I keep getting: range specified for dup is outside range of component

    and "tracks have incompatible edit rates"

    I am manually match framing my non native fps clips and overwriting since commiting doesnt work.

    MC 2018.12.1, diy x299 7940x 4.5ghz OC, 1080ti, 128gb ram, w10 pro (1803) DM me on instagram for tech Q's: dvhaime [view my complete system specs]
  • Thu, Feb 14 2019 9:14 AM In reply to

    • Bruno M
    • Top 200 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 549
    • Points 7,005

    Re: Major Multicam bug in 2018.12.1

    Have you tried going into the Source Settings and changing the frame rate settings for those clips?

    You can access this from the 'Playback Rates' tab. Normally, you'll get two options - clip rate and project rate. You could try flipping the setting and seeing if this allows you to commit the edits.I think this only works if you've linked to the clips. Once you've transcoded/imported clips, the framerate will be baked in.

    Flipping the frame rate like this (if it's even possible within a multicam group) might also cause sync issues because of the different frame rate.

    HP Z800, HP8760, SonnetFusion RAID, Mojo DX, Symphony 8.10, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller