Latest post Thu, Feb 7 2019 2:02 PM by Pat Horridge. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Feb 6 2019 9:49 PM

    Transcoding issues

    Hi,

    I'm backtracking on a lot of past projects and came across a final edit comprising lots of video and audio tracks, with a mixed bag of imported and AMA-linked clips.  As I type this I am in the process of transcoding the sequence and ticked the box where it asks whether to transcode only linked media.  Assuming this is the correct thing to do, what happens now with the linked media in the edit - is it now replaced with the transcoded MXF files? If not, how to duplicate (not sure of the correct terminology) the existing sequence that is fully applied with all the appropriate MXF files correctly assembled?

    Anything else to bear in mind?

    DC

    Asus N55SF Notebook running Windows 10 Home Processor: Intel(R) Core (TM) i7-2670QM CPU @ 2.20GHz 2.20GHz Installed memory (RAM): 8.00 GB System type... [view my complete system specs]
  • Thu, Feb 7 2019 12:49 PM In reply to

    Re: Transcoding issues

    Anyone ??

    Asus N55SF Notebook running Windows 10 Home Processor: Intel(R) Core (TM) i7-2670QM CPU @ 2.20GHz 2.20GHz Installed memory (RAM): 8.00 GB System type... [view my complete system specs]
  • Thu, Feb 7 2019 1:16 PM In reply to

    Re: Transcoding issues

    Not sure what you actually want to achieve.

    Is it a final sequence with only Avid media (no AMA linked media) and where does that Avid media need to be?

    Or do ypou just want a flatterned output of the final sequence as a master archive?

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Thu, Feb 7 2019 1:50 PM In reply to

    Re: Transcoding issues

    Not sure how to express in the same terms you do.  I have a final sequence (completed aeons ago) that contains a mixture of MXF and AMA-linked files.  I would like the whole thing as MXF - for ease of use, QT Ref files, putting straight into Sorenson Squeeze, etc..  last night I performed a transcode and ticked for only linked files, assuming this only transcodes that which had not been previously performed.  Now, is there some way of instructing the final sequence tro replace that which it contains as AMA-linked files with the newly-transcoded equivalents so as to have a complete sequence comprising MXF files?

    Asus N55SF Notebook running Windows 10 Home Processor: Intel(R) Core (TM) i7-2670QM CPU @ 2.20GHz 2.20GHz Installed memory (RAM): 8.00 GB System type... [view my complete system specs]
  • Thu, Feb 7 2019 2:02 PM In reply to

    Re: Transcoding issues

    When you open the Transcode window there is an option you can tick to create a new sequence. this will make a sequence copy linked to the newly created media. That should do what you need.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller