Latest post Wed, Feb 6 2019 7:09 PM by RickP. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Mon, Feb 4 2019 5:50 PM

    • RickP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cleveland, OH
    • Posts 52
    • Points 585

    DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    I have a number of 1080p/59.94 files recorded during one session on a Blackmagic Mini as DNxHD 90.  Some link as "DVxHD 90 (HD1080p)" and others as "Avid DNx Codec", both using the QuickTime plug-in.  The DNxHD 90 linked files play back smoothly while the Avid DNx identified files stutter. 

    Why are they not all seen as one or the other.  Can I change the designation of the link?

    I'm using a Windows 7 PC running MC2018.10.

    Media Composer v2018.8 on (17) 27" Core i7 Quad-core iMacs with 16GB RAM and (8) HP Compaq Elite 8200 Core i5-2500 with 16GB RAM and nVidia Quadro... [view my complete system specs]
  • Mon, Feb 4 2019 6:14 PM In reply to

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 82
    • Points 990

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Does the console give you any clues when you first do the link or when you play them? AFAIK you can't change the designation. I wish you could.

    1x AMC/Sy 8.2.11-Win7 Pro 64-HP z800-dual 6core-24GB-Quadro FX 4800-Nitris DX QT775 NV340.84** 3x AMC/Sy 8.2.11-Win7 Pro 64-HP xw8600-8GB-Quadro FX 3700... [view my complete system specs]
  • Mon, Feb 4 2019 7:52 PM In reply to

    • RickP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cleveland, OH
    • Posts 52
    • Points 585

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    When I play a clip tagged as Avid DNx Codec I usually get:

    [QuickTime Plug-In] The movie has variable sample duration.QuickTime: Unknown error

    plus multiple lines of just:

    QuickTime: Unknown error

    on the console.  I haven't seen it ever when playing clips tagged as DNxHD 90.  Very strange, as these clips were recorded one after the other in the space of 6 hours. 

    This was a casting call and the clips, each trimmed on a separate timelime, are exporting with no issues.

    Media Composer v2018.8 on (17) 27" Core i7 Quad-core iMacs with 16GB RAM and (8) HP Compaq Elite 8200 Core i5-2500 with 16GB RAM and nVidia Quadro... [view my complete system specs]
  • Tue, Feb 5 2019 4:34 PM In reply to

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 82
    • Points 990

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Does playback stutter on all settings of the Video Quality Menu? I have had the same problem with ProRes when Avid Links the generic codec rather than the fully supported one.

    1x AMC/Sy 8.2.11-Win7 Pro 64-HP z800-dual 6core-24GB-Quadro FX 4800-Nitris DX QT775 NV340.84** 3x AMC/Sy 8.2.11-Win7 Pro 64-HP xw8600-8GB-Quadro FX 3700... [view my complete system specs]
  • Tue, Feb 5 2019 5:03 PM In reply to

    • RickP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cleveland, OH
    • Posts 52
    • Points 585

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Changing the Video Quality setting doesn't appear to change the playback issues.  Some clips  stutter while others, the video slows while the audio plays normally.  Pause/release resets the audio, but it pull ahead again. 

    One sometimes doesn't show any video, but it transcoded fine and was usable.

    Very strange.

    Media Composer v2018.8 on (17) 27" Core i7 Quad-core iMacs with 16GB RAM and (8) HP Compaq Elite 8200 Core i5-2500 with 16GB RAM and nVidia Quadro... [view my complete system specs]
  • Tue, Feb 5 2019 5:30 PM In reply to

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Try linking then exporting it out as Same As Source (use Avid codec).

     

    Relink. Curious if that fixes it.

     

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
  • Tue, Feb 5 2019 6:32 PM In reply to

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Use Mediainfo to examine the files and see what the difference is. There must be a difference for Avid to treat them differently.

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  VET

     

    T 07581 201248 | E pat@vet.co.uk | W www.vet.co.uk |


    Media Composer V8.2 Review Background Render

    -

    Follow me on Twitter Pat_H_VET

  • Tue, Feb 5 2019 7:32 PM In reply to

    • RickP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cleveland, OH
    • Posts 52
    • Points 585

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    First thing I tried before posting.  MediaInfo shows them as identical.  That's what has me flummoxed.

    Media Composer v2018.8 on (17) 27" Core i7 Quad-core iMacs with 16GB RAM and (8) HP Compaq Elite 8200 Core i5-2500 with 16GB RAM and nVidia Quadro... [view my complete system specs]
  • Wed, Feb 6 2019 4:23 PM In reply to

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 82
    • Points 990

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    MediaInfo is a very helpful tool but it only goes so deep into QuickTime. It looks like Avid is finding a diffence in the BMD files.

    It looks to me like Avid has made many changes to QuickTime Linking as new versions are released. Back around MC8.8x they started working to remove dependencies on QuickTime libraries. I don't have experience with the BMD files but work with large numbers of ProRes files made by different vendors. If Avid finds something it is unsure of it assign a generic codec and playback will stutter just as these BMD files are doing. I have a ProRes encoder we use daily that use to Link fine in MC8.6.5 but has not worked correctly since before 2018.x. In our shared environment I can first Link the files in 8.6.5 and then open the project in 2018.12 and they play fine at full quallity Green10. If I re-Link in 2018.12 the codec goes back to generic and playback will stutter like crazy. Go figure... It would be great if when Avid panics due to something in a file it doesn't understand it would let me select a codec and see if it works. With RickP's BMD files and my ProRes files, they Transcode fine.

    1x AMC/Sy 8.2.11-Win7 Pro 64-HP z800-dual 6core-24GB-Quadro FX 4800-Nitris DX QT775 NV340.84** 3x AMC/Sy 8.2.11-Win7 Pro 64-HP xw8600-8GB-Quadro FX 3700... [view my complete system specs]
  • Wed, Feb 6 2019 4:39 PM In reply to

    • DonE
    • Not Ranked
    • Joined on Tue, Aug 18 2009
    • California, USA
    • Posts 82
    • Points 990

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Dom Q. Silverio:

    Try linking then exporting it out as Same As Source (use Avid codec).

     

    Relink. Curious if that fixes it.

     

    This is an interesting idea. I don't have the BMD files but I tried it with ProRes (on MAC). If Avid has assigned the generic codec (Link in 2018.12) it will not export SAS, saying there are no clips to export that way. If the supported codec is assigned (Linked in 8.6.5 first) it will export SAS just fine from 2018.12. The SAS export then Links in 2018.12 correctly!

    Thanks Dom!

    1x AMC/Sy 8.2.11-Win7 Pro 64-HP z800-dual 6core-24GB-Quadro FX 4800-Nitris DX QT775 NV340.84** 3x AMC/Sy 8.2.11-Win7 Pro 64-HP xw8600-8GB-Quadro FX 3700... [view my complete system specs]
  • Wed, Feb 6 2019 7:09 PM In reply to

    • RickP
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Cleveland, OH
    • Posts 52
    • Points 585

    Re: DNxHD 90 files linked as Avid DNx Codec rather than DNxHD 90

    Finally got the time to try an export "Same As Source".  Pretty much the same as DonE's results - the "Avid DNx Codec" ID'd files will not export claiming the resolutions were not supported. 

    The Media Composer's Get Info window on one of these files shows "unknown" Chroma Subsampling rather than the 4:2:2 of those recognized as DNxHD90.

    Media Composer v2018.8 on (17) 27" Core i7 Quad-core iMacs with 16GB RAM and (8) HP Compaq Elite 8200 Core i5-2500 with 16GB RAM and nVidia Quadro... [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller