Latest post Thu, Jan 31 2019 8:51 AM by Job ter Burg. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Jan 31 2019 2:52 AM

    Oh That Black Icon That Says "Offline Media"

    Does the folder/file path have to be exactly the same when you move all files to a different computer?

    e.g. say it was formerly

    C:/Danniel/January/projects/TVcommercial1

    but now in the new computer it’s 

    D:/Jan/projects/TVcommercial1

    So there's now a different drive letter and the folder path is a little different.

    could that cause the problem I’m having that all files in the clips bin turned black and say offline media...

    and when I relink or reimport some path names are not right and some sections in the sequence are red?

    I relink it to the new location of the file (new path) yet the file path is displayed as a different path in the clips bin than the new path I selected in the source browser.

    I'm not even sure if I understood what i just said 

    i9-9980XE; Asus Prime x299 Deluxe II; 128GB DRAM4; Nvidia Titan RTX; SSD 2TB [view my complete system specs]
  • Thu, Jan 31 2019 8:51 AM In reply to

    Re: Oh That Black Icon That Says "Offline Media"

    It doesn’t matter where your project files live. But it does matter where your mediafiles live. They are only seen when they are in X:/Avid MediaFiles/MXF/1, where X: can be any drive, Avid MediaFiles has to be at the top/root level of the drive, and ‘1’ can be any number.

    Media Composer /w Symphony option | PT-HD | Win7Pro64 HP | OSX MBP | ISIS5000 | Nitris DX | Artist Mix & Transport & Color | AJA T-Tap | Decklink... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller