Latest post Wed, Jan 30 2019 4:21 AM by mrhgdomenech. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Jan 27 2019 9:14 PM

    How To Transfer MC-First Project to Different Drive

    How do I transfer the entire project from my internal HDD to my external HDD?

    I created the entire project on my old PC using "Media Composer First" ("MCF").

    I have a new PC so I no longer want to use my old PC to work on this project.

    I have successfully installed MCF into my new PC.  So now I just want to unplug my external hard drive from my old computer and plug that external hard drive into my new PC.

    And going forward, I only want to use MCF on my new PC to continue working on this project.

    But right now, all files reside only in my internal HDD.

    My old PC had Windows 7 64bit

    and my new PC has Windows 10 64bit

    My MCF project includes (Bins, imported clips, linked clips, sequences)

    i9-9980XE; Asus Prime x299 Deluxe II; 128GB DRAM4; Nvidia Titan RTX; SSD 2TB [view my complete system specs]
  • Mon, Jan 28 2019 2:56 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Minneapolis MN
    • Posts 2,156
    • Points 23,140

    Re: How To Transfer MC-First Project to Different Drive

    start by consolidating all files to the external hdd then copy the avid projects folder to the new hdd load them all up...Then  navigate to the ext hdd and copy to the new hdd then open mc and navigate to the projects folder open  and re link easy as pie 

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Wed, Jan 30 2019 4:21 AM In reply to

    Re: How To Transfer MC-First Project to Different Drive

    Does the folder/file path have to be exactly the same?

    e.g. say it was formerly

    C:/Danniel/January/projects/TVcommercial1

    but now in the new computer it’s 

    D:/Jan/projects/TVcommercial1

    could that cause the problem I’m having that all files in the clips bin turned black and offline...

    and when I relink or reimport some path names are not right and some sections in the sequence are red?

    I relink it yet the file path is displayed as a different path in the clips bin than the one I selected in the source browser.

    i9-9980XE; Asus Prime x299 Deluxe II; 128GB DRAM4; Nvidia Titan RTX; SSD 2TB [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller