Latest post Thu, Jan 17 2019 1:26 AM by smithek. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jan 16 2019 3:32 AM

    • smithek
    • Not Ranked
    • Joined on Fri, Oct 12 2018
    • Posts 5
    • Points 65

    Avid MC creating Group instead of Multigroup / Reassign source audio channel?

    AE here. I have a single camera 2-shot interview (multiple clips long). Editor wants a multigroup of 3 versions of the clips, using frame flex to make a CU of each interviewee and then the original wide. I re-ingested the interview clips twice so that I could change source settings on all of them to use frame flex (editor doesn't want to work with Pan and Scan or other effects, just frame flex). There are also 3 external sound files I want to sync. All of the files have timecode sync.

     

    Generally for all of our multicam interviews, I use the multigroup method outlined here: https://www.youtube.com/watch?v=aDR8nRXSTyc

     

    However, this time Avid is creating one long .Grp file out of the subclips, instead of a Multigroup. It appears to be the correct length and I can do quad view and multicam editing, and if I delete it, it says "Delete 1 multigroup(s)." But in the timeline it is just one long group clip without any cuts like a normal multigroup would when it spans to a new clip. Note: all LUTs have been removed (as this post recommends: http://community.avid.com/forums/t/131622.aspx).

     

    I also am having issues with the audio, exacerbated by the fact I can't see any cuts. (Also here is where I admit I have not been using Avid that long.) There are 3 external audio files. One with three channels (boom and mix), two with one channel each (lavs). I can only choose the lavs in A1 of the group clip, so I cannot choose them both at the same time. The mix is an option in A1, A2, A3. I would like to have all 5 of the external channels displayed at once in the (multi)group. Can I somehow reassign the lav channels in their source clips to A4 or A5?

    Also note, in order to not have duplication of the camera audio, I removed via Modify Clip the audio tracks for the CU versions of the interview. I don't know if this could have somehow messed something up.

    MC 8.8.5 / OS X 10.14 / iMac Pro (2017) / 3.2 GHz 8 core Intel Xeon W / 64 GB 2666 MHz DDR4 / Radeon Pro Vega 64 16368 MB / RN using G-Drive 0G05024 with... [view my complete system specs]
    Filed under:
  • Wed, Jan 16 2019 3:02 PM In reply to

    Re: Avid MC creating Group instead of Multigroup / Reassign source audio channel?

    X

    Windows7 Pro; HP 820z, 16GB ram; Composer Nitris DX, Squeeze v8.5 Pro _____ Windows10 Pro x64 Dell XPS 8930 Special Edition Tower i7-8700 3.2 Ghz; 32GB... [view my complete system specs]
  • Thu, Jan 17 2019 1:26 AM In reply to

    • smithek
    • Not Ranked
    • Joined on Fri, Oct 12 2018
    • Posts 5
    • Points 65

    Re: Avid MC creating Group instead of Multigroup / Reassign source audio channel?

    Ah, thank you! Yes, I was working with 8.8.5 previously and was not familiar with the 2018.12 grouping updates.

    I ended up just going back to an earlier version of MC and the multigrouping worked perfectly. Seems like turning multigrouping into creating one long group with no edits is a feature of 2018.12? Idk.

     

    Haven't messed with the audio yet, waiting to see if the editor is too irritated by the lavs being on the same tracks. If so, I will potentially try exporting out a WAV from the sync map. This worries me in regards to the onlining process, but not sure if that's founded.

    MC 8.8.5 / OS X 10.14 / iMac Pro (2017) / 3.2 GHz 8 core Intel Xeon W / 64 GB 2666 MHz DDR4 / Radeon Pro Vega 64 16368 MB / RN using G-Drive 0G05024 with... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller