Latest post Fri, Jan 11 2019 2:21 PM by AntCaladine. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Jan 10 2019 5:16 PM

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 333
    • Points 4,175

    waveform sync created a sequence with more than 64 audio tracks

    It might be a bug with 2018.12 or more likely operator error!

    I've tried to sync up a couple of cameras, with externally recorded audio.
    I've put all the clips down on the timeline in a row, which had 1 video and 4 audio.
    Selected all the clips and chose waveform sync.
    Avid did its thing (took about an hour) and it had sync'd what it could then stacked what it didnt like into other layers.
    I now have a sequence that's 25 video layers and 65 audio layers that wont open. I get an error msg to clear the active source monitor and exceeding maximum audio tracks. see below.

    Nothing is in my source monitor or menus for it.
    Any ideas how to get round it? Or is it start again.

     

     


    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.12 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.11 2x Aja... [view my complete system specs]
  • Thu, Jan 10 2019 5:42 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,715
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: waveform sync created a sequence with more than 64 audio tracks

    I can have support look at this for you....

    Let me know if you want them too.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Jan 11 2019 2:21 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 333
    • Points 4,175

    Re: waveform sync created a sequence with more than 64 audio tracks

    I've run a couple of tests today.
    Things have gone well a second/third/fourth time through, and it looks as if the first time, MC has just freaked out.

    Today I've transcoded the footage first, then ran the syncs.

    I also did a sync that didnt have any b-roll in it, and that sync'd fine.

    Then I did another with b-roll in it, and that this time sync'd with only 13 video and 55 audio !

    Then I tried to recreate the original issue, which was a sync with AMA footage.
    That completed fine with 13 video and 55 audio.

    So hopefully the original problem was just an initialy freak out.

    A comment I would have for support/programmers is, if MC can't sync the clip, move it to the end of the sequence, not stack it in layers above/below the first clip which is beyond stupid. It then takes you ages to tidy everything up.


    And a biggy if possible, when its analyzing (its last step after preparing), can it give a percentage done, so you can work out how long its going to take to complete.

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.12 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.11 2x Aja... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller