Latest post Fri, Dec 21 2018 10:47 AM by Sanjin Švajger. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Dec 20 2018 1:54 PM

    Can't AMA relink!??

    I want to simply relink footage from one disk to the other. The files were all ama linked and then edited. Now it seems the disk is failing and I want to relink to files on a nother disk. Same files, identical folder structure, but it just does not want to relink.

     

    I know relinking is a tedious task in MC, wish it wasnt so, but this should really be a straight forward task and it doesn't work. 

     

    MC version 2018.11

    Files are GH5, 50p 200mbs 10 bit

     

    What can I do? I tried all options in the Relink dialog boxes and it doesn't work. It should simply relink by file name but it doesn't.

     

    Oh, one strange thing, when I offline the original files jsut by renaiming the folder, the video goes offline but the sound of the clips stays online...

     

    Tnx!

  • Thu, Dec 20 2018 6:37 PM In reply to

    Re: Can't AMA relink!??

    Is the letter of the disk the same?

    Desktop PC

     

    Corsair RM750X|Asus P8Z68 Deluxe(Gen3)|i7 2600K@4.4|Corsair 32G DDR3|PNY Quadro P2000(390.77)|Samsung 850 Pro SSD(OS) 256 GB|2x2TB WD RE4@RAID 0|2x500GB Mushkin SSD@RAID 0|LG BH16NS40|W10 Pro 64bit|Media Composer Software 2018.12 with Symphony Option on Dongle|2xHP 22'' Monitors|M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Thu, Dec 20 2018 7:46 PM In reply to

    Re: Can't AMA relink!??

    George Angeludis:

    Is the letter of the disk the same?

     

    Nop, it isn't. Different disk, different letter...

  • Fri, Dec 21 2018 8:27 AM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 340
    • Points 4,295

    Re: Can't AMA relink!??

    Have you tried deleting the AMA management folder? Think it’s in users/public/avid media composer folder on system drive off top of head.

    also another option which has worked for me. (Make sure original drive is offline) then create a new bin re AMA all your footage into that new bin. Then the footage in the original bins should come online. You can delete the new bin after.

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2018.12 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2018.11 2x Aja... [view my complete system specs]
  • Fri, Dec 21 2018 10:47 AM In reply to

    Re: Can't AMA relink!??

    AntCaladine:

    Have you tried deleting the AMA management folder? Think it’s in users/public/avid media composer folder on system drive off top of head.

    also another option which has worked for me. (Make sure original drive is offline) then create a new bin re AMA all your footage into that new bin. Then the footage in the original bins should come online. You can delete the new bin after.

     

    I'll definetly try those tips, tnx!

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller