Latest post Sun, Dec 16 2018 5:04 PM by smrpix. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Dec 15 2018 9:56 PM

    • ummagumma
    • Not Ranked
    • Joined on Sat, Nov 24 2018
    • Posts 5
    • Points 65

    audio tracks problem

    Hi,
    I’ve got some issues with Multicam that drives me crazy. I have 3 camera angle shots and 2 audio tracks recorded separately for each person (2 person conversation). This audio tracks are both mono and both are automatically set as A1. I group all of these clips and enter Multicam view. So far so good. But I need my recorded audio on A1 and A2. On the first audio track on timeline I can choose between all possible tracks. But on the A2 there is no option to use one of my recorded audio (since both are somehow linked to A1). 
    For now I have to make an audiomixdown and export it as dual mono on both tracks. Then I import the file and its good to go but isn’t there any easiest way?

  • Sat, Dec 15 2018 10:35 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,354
    • Points 16,655

    Re: audio tracks problem

    Duplicate your A1 track and cut it into A2 in your sequence.  (Or just cut it in to A2 from your multicam source.)  No need to mix anything down.

  • Sun, Dec 16 2018 9:15 AM In reply to

    • ummagumma
    • Not Ranked
    • Joined on Sat, Nov 24 2018
    • Posts 5
    • Points 65

    Re: audio tracks problem

    It obviously wokrs. Thank you. 

  • Sun, Dec 16 2018 5:04 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,354
    • Points 16,655

    Re: audio tracks problem

    You're welcome.  Glad you got it working.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller