Latest post Fri, Dec 14 2018 1:58 PM by Richard Browne. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Dec 13 2018 8:40 AM

    New DNxIQ Install issue

    Hi folks,

    I've recently replaced two Avid MojoDX units with DNxIQs. The systems are W7 Pro x64 with one running MC 8.5 perp. license, the other running 8.6.5 perp. license. 

    I shut down the machine, fitted newly-supplied Blackmagic HBA cards (Slot 6 for both machines), then connected the new DNxIQs. I've then re-opened MC and found the following error in the console:

    VDMerr [80000004] @ ..\..\src\HWSDK_BufHdrWrpr.cpp | Line# 2218 :: Error Code: 80000004 Msg: An invalid interface ID was provided

     

    VDMerr :: StackWalk dumped : C:\Users\Public\Documents\Avid Media Composer\Avid FatalErrorReports\\AVID_VDM_log__00.txt

    I've tried re-installing Media Composer (just the 8.5 version) and still get the same error. I can't find any reference to drivers needing uninstalled for MojoDX but have a missed a step in installation?

    Cheers

    Richard

    HP Z820, W7 Enterprise 64-bit, 32GB RAM, 3TB G-Raid, Mojo DX MC 8.5, Squeeze 10 [view my complete system specs]

    Richard S. Browne

    -----------

    HP Z820, W7 Enterprise 64-bit, 32GB RAM, 3TB G-Raid, Mojo DX
    MC 6.5.3, ProTools 10, Squeeze 8
    Sony XDCam, GoPro, Sony NEX AVCCam, BMD ATEM 2M/E, BMD Hyperdeck Studio

    Filed under: , ,
  • Thu, Dec 13 2018 11:29 AM In reply to

    Re: New DNxIQ Install issue

    Hi,

    I should've said as well, video playback is stuttering to play back around 1 in 4 frames (1080/25P project).

    Footage has been transcoded in from XDcam/EX to DNxHD 85 on both machines. 

    Cheers

    Richard

    HP Z820, W7 Enterprise 64-bit, 32GB RAM, 3TB G-Raid, Mojo DX MC 8.5, Squeeze 10 [view my complete system specs]

    Richard S. Browne

    -----------

    HP Z820, W7 Enterprise 64-bit, 32GB RAM, 3TB G-Raid, Mojo DX
    MC 6.5.3, ProTools 10, Squeeze 8
    Sony XDCam, GoPro, Sony NEX AVCCam, BMD ATEM 2M/E, BMD Hyperdeck Studio

  • Thu, Dec 13 2018 1:57 PM In reply to

    Re: New DNxIQ Install issue

    Richard,

    The stuttering is due to the VDMErr.  I suspect you are mixing non-contemporaneous versions of Media Composer and BMD's Desktop Video software.  For Media Composer 8,5, you should be using Desktop video 10.9.11 - but check the Media Composer 8.5 release notes to be sure.

    Thanks,

    Jeremy

     

  • Fri, Dec 14 2018 1:58 PM In reply to

    Re: New DNxIQ Install issue

    Hi Jeremy, 

    Nail on head. I rolled back to 10.9.11 and both systems are working fine.

    Thanks for your input.

    Cheers,

    Richard

    HP Z820, W7 Enterprise 64-bit, 32GB RAM, 3TB G-Raid, Mojo DX MC 8.5, Squeeze 10 [view my complete system specs]

    Richard S. Browne

    -----------

    HP Z820, W7 Enterprise 64-bit, 32GB RAM, 3TB G-Raid, Mojo DX
    MC 6.5.3, ProTools 10, Squeeze 8
    Sony XDCam, GoPro, Sony NEX AVCCam, BMD ATEM 2M/E, BMD Hyperdeck Studio

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller