Latest post Wed, Dec 5 2018 2:52 PM by CinéMatica. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Dec 4 2018 7:08 PM

    Subcap Generator -- no font styles?

    Hi!

    I'm not sure what I'm doing wrong, but for some reason I can't get the font I'm looking for in Subcap Generator.

    Helvetica Bold appears in the normal Avid title tool, but for some reason it doesn't appear in the Subcap drop down menu. And I know there must be a way to italicize text in Subcap Generator, but I'm not seeing it anywhere. The only text appearance options I have are color, opacity, font and line/outline weight.

    Am I missing something obvious?

    Avid Media Composer 8.6.0 • MAC OS High Sierra 10.13.4 • iMac (Retina 5K, 27-inch, Late 2014) • 4 GHz Intel Core i7 • 16 GB 1600 MHz DDR3 • AMD Radeon... [view my complete system specs]
  • Wed, Dec 5 2018 2:52 PM In reply to

    • CinéMatica
    • Not Ranked
    • Joined on Tue, Jun 24 2014
    • Belgium | Europe
    • Posts 90
    • Points 965

    Re: Subcap Generator -- no font styles?

    Hello Alexandra,

    Did you try to re-install the font? Does the font appear in the Font Book?

    There are no setings in the Effect Editor to italice a font. You have to choose an italized font from the drop down menu, just like you would pick the Helvetica Bold font.

    I included a screen shot of the SubCap effect in my Effect Editor. Keep in mind that this is from Media Composer version 2018.10.

    Greetings,

    Ivan

    Avid Media Composer 2018.10.0.49715.0 | Avid Symphony Option | Avid ScriptSync 2.0 | Avid PhraseFind 2.0 | Avid Pro Tools 11.3.1.370 | Avid Application... [view my complete system specs]

    Yes, I have installed the latest DX driver.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller