Latest post Wed, Nov 21 2018 5:54 PM by rafal_mc. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Nov 21 2018 8:36 AM

    • rafal_mc
    • Not Ranked
    • Joined on Tue, Nov 20 2018
    • Posts 2
    • Points 20

    Avid Not Recognizing Activated License

    HI.
    Sorry for my English.

    Such a problem.
    I connected the third monitor. Avid can not start, the activation window is activated.
    The app manager says that my Avid is activated

    I'm dead in the moment, and I've got to work to ... :-(

    Rafal

  • Wed, Nov 21 2018 2:27 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,948
    • Points 214,875
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Avid Not Recognizing Activated License

    Can you email me your system ID and MYAvid email please

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Nov 21 2018 5:54 PM In reply to

    • rafal_mc
    • Not Ranked
    • Joined on Tue, Nov 20 2018
    • Posts 2
    • Points 20

    Re: Avid Not Recognizing Activated License

     

    Normal 0 21 false false false PL X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

    HI. Marianna

     

    Thank you for the information.

     

    Already OK - I received information from avid support on what to do.

     

    Case closed.

     

     

    Normal 0 21 false false false PL X-NONE X-NONE MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:Standardowy; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

    Please try this workaround, Close Media Composer and Application Manager then Delete these folders:

    for Windows
    C:\ProgramData\Avid\Licenses
    C:\ProgramData\Avid\SWL
    C:\ProgramData\Avid\Common
    C:\ProgramData\Pinnacle\Pixie

    for MAC
    HD\Library\Application Support\Avid\Licenses
    HD\Library\Application Support\Avid\SWL
    HD\Library\Application Support\Avid\Pixie

    Afterwards, delete the Application manager cache and DB

    [1] Quit out the Application Manager and in your Activity Monitor or Task Manager end or quit the process of AvidAppManHelper and Avid Application Manager

    [2] Delete Caches and Db

    On Windows:
    C:\ProgramData\Avid\AppManager\(delete Caches and Db)

    On Mac OS X:
    /Library/Caches/Avid/AppMan/(delete Caches and Db)

    [3] Open AvidAppManHelper first before Avid Application Manager

    On Windows:
    Go to C:\Program Files (x86)\Avid\Application Manager\Run AvidAppManHelper then AvidApplicationManager

    On Mac OS X:
    Go to Macintosh HD/Applications/Avid/Application Manager/Run AvidAppManHelper then AvidApplicationManager

    Note: It's normal that there's no window will pop up or open if the AvidAppManHelper is clicked, we just need to trigger it first to enable the AvidAppManager

    Reopen Media Composer and Activate.
    Thank you!

     

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller