Latest post Mon, Dec 31 2018 2:23 PM by RalphC. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Nov 13 2018 12:21 PM

    • R.Wilko
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • Posts 0
    • Points 0

    Pro tools first won't start Assertion error

    Hello.
    I just downloaded Pro tools first as it was bundled with the focusrite 2i2 i bought, 
    however whenever I start Pro tools it comes up with an error and closes immediately afterwards. 
    This is the error:
     Could not complete your request because Assertion in "D:\ Code\ 223093\ ProTools\ AAE\ Source\ AAX\ CFicAAXWidget.cpp", line 851.(Use the Copy button to copy this message to the clipboard.). 
    I have tried to hold N on startup to get to the playback engine however this just causes the software to crash. 
    I'm using windows 10. Any help on the situation would be greatly appreciated.Thank you
  • Tue, Nov 13 2018 2:20 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,792
    • Points 19,770
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Pro tools first won't start Assertion error

    Hi  

     This is the Video Pro Community, for Audio related issue please go to the DUC.

    You can also email me include the PT systems ID I will connect you to our PT team.

     

     


    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Nov 13 2018 3:04 PM In reply to

    • R.Wilko
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • Posts 0
    • Points 0

    Re: Pro tools first won't start Assertion error

    Thank you for your quick reply but I've managed to solve the issue by downloading the oldest possible version of ptf I could find, apparently the software actually works on that one! i just hope updating it wont stop it working again. thank you.

  • Sun, Dec 30 2018 3:19 PM In reply to

    • n3cubed
    • Not Ranked
    • Joined on Sun, Dec 30 2018
    • Posts 0
    • Points 0

    Re: Pro tools first won't start Assertion error

    Hello I am having the same issue.. what is wrong with software these days . it takes 1 whole day to install software.

    What Am I suppose to do with this  useless informational error?

    Could not complete your request because Assertion in "D:\ Code\ 223093\ ProTools\ AAE\ Source\ AAX\ CFicAAXWidget.cpp", line 851.

    (Use the Copy button to copy this message to the clipboard.).

    Provide a link to click to fix this issue.

     

    Im on a windows 10 

  • Sun, Dec 30 2018 5:25 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,792
    • Points 19,770
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Pro tools first won't start Assertion error

    This is the Pro Video Community Forums, for Audio related please go to the DUC.

     

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Sun, Dec 30 2018 6:30 PM In reply to

    • R.Wilko
    • Not Ranked
    • Joined on Mon, Nov 12 2018
    • Posts 0
    • Points 0

    Re: Pro tools first won't start Assertion error

    I wish they would actually give you advice to solve these issues then just telling you its the wrong place to post.

    This link is the pro tools first downloads page it has older versions on it.

    http://esd.avid.com/ProductInformation.aspx?id=115

    I downloaded the oldest one, set everything up in that and then updated to the new pro tools when it prompted to update, it worked for me after that.

    If your like me and got Pro tools first with a focusrite scarlett then i just advise using ableton instead seems much easier can use most plugins and actually works on start up.

    Hope this helps anyone with the same issue!

  • Mon, Dec 31 2018 2:23 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,792
    • Points 19,770
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: Pro tools first won't start Assertion error

    R.Wilko:
    I wish they would actually give you advice to solve these issues then just telling you its the wrong place to post.

      I'm very sorry about that, but as you can see this section of the Forums is dedicated for video related stuff only higher percentage of the poster here uses Media Composer, few I know use both but still we encourage users to post to Duc if it's an Audio concern to get better attention.

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller