Latest post Fri, Nov 9 2018 9:17 PM by hbrock. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Nov 8 2018 7:58 PM

    synced clips in the source monitor get out of sync when in the timeline

    Hello there, 

     

    Another issue today that I've never seen before in Avid. 

    Basically I have a bunch of Slow Motion Clips (50FPS) that need to be synced in Avid. So I do, as usual, make them 25fps then sync them in the timeline then subclip. Everything good, they sync, I see the clip in the source monitor and check the clip, and it is perfectly synced. 

    But, and now comes the weird thing, when I import that clip into the timeline, the clip gets out of sync. 

     

    Why is that? What am I doing wrong here? 

    Can someone please give me some help to resolve this issue? 

     

    Thank you so much in advance. 

     

    All the best, 

    Chiara 

  • Fri, Nov 9 2018 9:17 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,489
    • Points 63,680
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: synced clips in the source monitor get out of sync when in the timeline

    Synced clips can only play the audio and video at the same rate.  You can't have a motion adapter applied to the video and play the synced audio at a different rate unless you...

    1. Sync the clip with the motion adapter but replace the video with a video mixdown before committing the synced clip.  Note: you won't be able to go back to the source material if you do this.

    2. Sync the audio to the motion adapted video on the timeline and don't try to make it a synced clip.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller