Latest post Fri, Nov 16 2018 4:03 PM by Kevin Klimek. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, Nov 4 2018 7:52 PM

    • CinéMatica
    • Not Ranked
    • Joined on Tue, Jun 24 2014
    • Belgium | Europe
    • Posts 75
    • Points 800

    Playing Source Monitor creates error in Console

    Everytime after I have been playing a clip in the Source Monitor, the error below is automaticly added to the Console window.

    LegendHWbufferMgr::DumpBuffersInUse(): Dump disabled since it may take forever. Rebuild the code if needed.

    HagridBufferWrprMgr::DumpInUseBufferWrappers(): Dump disabled since it may take forever. Rebuild the code if needed.

    Any ideas where this is coming from? It looks like this happening since I installed 2018.10.

    Thanks in advanced!

    Ivan

     


    Avid Media Composer 2018.10.0.49715.0 | Avid Symphony Option | Avid ScriptSync 2.0 | Avid PhraseFind 2.0 | Avid Pro Tools 11.3.1.370 | Avid Application... [view my complete system specs]

    Yes, I have installed the latest DX driver.

  • Mon, Nov 5 2018 11:15 PM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,510
    • Points 63,895
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Playing Source Monitor creates error in Console

    Got DX hardware on that system?  If so, did you install the DX driver with 2018.10?  It's no longer part of the default installation and must be installed separately.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Tue, Nov 6 2018 8:08 AM In reply to

    • CinéMatica
    • Not Ranked
    • Joined on Tue, Jun 24 2014
    • Belgium | Europe
    • Posts 75
    • Points 800

    Re: Playing Source Monitor creates error in Console

    Hi hbrock,

    Yes, I have a Nitris DX on that system. The latest DX driver was installed together with the installation 2018.10.

    I could re-install it, and see what the result is.

    Thanks!

    Ivan

    Avid Media Composer 2018.10.0.49715.0 | Avid Symphony Option | Avid ScriptSync 2.0 | Avid PhraseFind 2.0 | Avid Pro Tools 11.3.1.370 | Avid Application... [view my complete system specs]

    Yes, I have installed the latest DX driver.

  • Thu, Nov 15 2018 5:14 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Santa Monica, CA
    • Posts 5,510
    • Points 63,895
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Playing Source Monitor creates error in Console

    Any luck with a re-install?  If not see if disabling the DX hardware makes the problem go away.  Then re-install "the version that used to work" and see if that still works with the DX hardware enabled.  Trying to help determine if the problem is software (MC version) or hardware (your DX box).

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Fri, Nov 16 2018 4:03 PM In reply to

    Re: Playing Source Monitor creates error in Console

    And what kind of clip are you trying to play back?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller