Latest post Wed, Oct 24 2018 10:28 PM by Marianna. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Oct 24 2018 5:06 PM

    • bmgen
    • Not Ranked
    • Joined on Fri, Oct 30 2015
    • Posts 9
    • Points 135

    Crash on startup after 2018.10 install

    Hi all - 


    I'm having an issue after updating MC on my mac where I get this error:

    avid illegal instruction in thread mainthread at address 0x0

    Any ideas would be super helpful.


    OS 10.12.6

    Memory: 16 GB

    Processor: Intel Core i7 3.3 GHz

    Graphics: Intel Iris Pro Graphics 6200 1536 MB

    iMac (Retina 4K, 21.5-inch, Late 2015); Avid MC Ultimate 2018.10.0; OS 10.12.6, Processor 3.3 GHz Intel Core i7; Memory 16 GB 1867 MHz DDR3; Grfx Card... [view my complete system specs]
  • Wed, Oct 24 2018 6:17 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,715
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Crash on startup after 2018.10 install

    bmgen

    what version of MC were you on prior?

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Oct 24 2018 6:20 PM In reply to

    Re: Crash on startup after 2018.10 install

    And what is MC doing when it crashes? What does the splash screen say?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Oct 24 2018 7:06 PM In reply to

    • bmgen
    • Not Ranked
    • Joined on Fri, Oct 30 2015
    • Posts 9
    • Points 135

    Re: Crash on startup after 2018.10 install

    MC starts booting up but then I get a pop up Alert saying "illegal instruction in thread 'MainThread', at address 0x0

    iMac (Retina 4K, 21.5-inch, Late 2015); Avid MC Ultimate 2018.10.0; OS 10.12.6, Processor 3.3 GHz Intel Core i7; Memory 16 GB 1867 MHz DDR3; Grfx Card... [view my complete system specs]
  • Wed, Oct 24 2018 7:10 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,715
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Crash on startup after 2018.10 install

    Bet you have an incompatible pulg in or 2.

    Drag the plugins folder to the desktop and try to launch then.

    If it works, then you need to find the one that needs updating

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Oct 24 2018 7:13 PM In reply to

    • bmgen
    • Not Ranked
    • Joined on Fri, Oct 30 2015
    • Posts 9
    • Points 135

    Re: Crash on startup after 2018.10 install

    Hi Marianna - I'm trying to back track to see, but I think it was MC version 8.0, but I'm not a 100% positive.

    iMac (Retina 4K, 21.5-inch, Late 2015); Avid MC Ultimate 2018.10.0; OS 10.12.6, Processor 3.3 GHz Intel Core i7; Memory 16 GB 1867 MHz DDR3; Grfx Card... [view my complete system specs]
  • Wed, Oct 24 2018 8:15 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,715
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Crash on startup after 2018.10 install

    You can easily check by just puking the p;ug in folder out and relaunch. if it works - thats the issue

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Oct 24 2018 8:28 PM In reply to

    Re: Crash on startup after 2018.10 install

    At the bottom of the splash screen, MC will report what it's initializing and when it crashes you should note what it says.

    But as Marianna said, 90% of the time it's an incompatible plugin that's casuing the issue.

    If you move the folder to the desktop you can verify the app launches. Then try adding them back until it crashes again and there's your culprit.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Oct 24 2018 9:46 PM In reply to

    • bmgen
    • Not Ranked
    • Joined on Fri, Oct 30 2015
    • Posts 9
    • Points 135

    Re: Crash on startup after 2018.10 install

    Guys THANKS so much for your help.

    Here's what I did to resolve the situation, hopefully it'll help the next person.

    Per Kevin's advice I tracked down the Plugin that froze on the splash page at the time of the crash (MSP_Sphere).

    I went to: HD/Library/Application Support/Avid/AVx2_Plug-ins/AMA and trashed MSP_Sphere.

    I restarted MC. This time it froze and crashed on another plug in (MSP_MXF). 

    I went thru the same path and trashed that plug in.

    I restarted and it works!!

     

    Thank you again for your help!!

    iMac (Retina 4K, 21.5-inch, Late 2015); Avid MC Ultimate 2018.10.0; OS 10.12.6, Processor 3.3 GHz Intel Core i7; Memory 16 GB 1867 MHz DDR3; Grfx Card... [view my complete system specs]
  • Wed, Oct 24 2018 10:11 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,323
    • Points 60,085
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Crash on startup after 2018.10 install

    Thanks for the follow up. :)

    Mac Pro. QHD Ultra wide, thunderbolt LG monitor, MC Ultimate 2018.10.0. Pro Tools 11 HD (Mbox 3 Pro), iPad Pro 12.9". 17" Macbook Pro i7. Dell... [view my complete system specs]
  • Wed, Oct 24 2018 10:28 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,018
    • Points 215,715
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Crash on startup after 2018.10 install

    AWESOME!!!!!!!!!!

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller