Latest post Mon, Oct 22 2018 11:04 AM by BenoitM. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Oct 22 2018 11:04 AM

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,151
    • Points 13,870

    help: activation issues on laptop with non-permanent NIC

    Got me a new DELL Precision 5530 mobile workstation and uncover the wonders (?) of Thunderbolt3 as universal interface.
    Here is an activation issue I overlooked when planning my config before purchase:
    This laptop has no built-in ethernet port, it is shipped with a USB-C -> Ethernet 'adapter'.
    But the system has only one USB-C/Thunderbolt3 port, and I can't seem to be able to use MC when the ethernet adapter is not present (e.g. I forgot to carry the adapter with me, or worse, when I need that single USB-C/Thunderbolt3 port to hook up a Thunderbolt I/O device, like my new BMD Ultrastudio).

    Seems logical as MC activation is linked to the MAC of the ethernet adapter, but here comes the tricky part:
    My secondary editing system is a Microsoft Surface Pro 4, where ethernet connection is also accomplished using a hardware adapter (USB3 -> Ethernet). On this system, I have no activation problem, with or without the ethernet adapter physically connected to the computer !

    I can't figure out why MC activation without ethernet adapter works fine on one system, and not on the other, as in both cases, the disconnected ethernet adapter shows up in Network Properties as "Status: Not Present"...

    What's the trick ?

    What are my options ?

    MC 2018.9 (Symphony option)/BCC 10.0.5/RED 5.6; BlackMagic Ultrastudio Mini Monitor (10.11.2.0); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz - 32... [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller