Latest post Mon, Oct 15 2018 5:41 PM by Marianna. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Oct 10 2018 9:24 AM

    Cannot Disable GPU effects on Avid 8.6.3

    Hello there, 

    I recently got a render glitch with my Avid MC 8.6.3 which I think is caused by a glitch withing the rendering. IN FACT, I got a screen with horizontal lines, and at a time also a totally green screen, which is quite annoying. 

    Now, I read that a possible solution for this is to DISABLE THE GPU EFFECTS on the render settings. The problem is that when I open the render settings menu, the DISABLE GPU effect is selected and I am not able to UNCHECK IT. 

    Any solution for this? 

     

    Thanks so much. 

     

    Chiara 

  • Wed, Oct 10 2018 12:59 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,802
    • Points 212,860
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Go to Settings > Render Settings. Use the checkbox to manually Disable GPU Effects
    Exit Media Composer after changing the setting.
    Restart MC

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 10 2018 1:20 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Hi MARIANNA,

    Thank you for your quick response. 

    My problem is that on the render settings, the DISABLE GPU box is greyed, so I am not able to modify that in any way. I found that on Windows machines, you can manually delete the file ​C:\Program Files\Avid\Avid Media Composer\DisableGPU.txt. BUT I am on a MAC, so I don't find that. 

     

    Any help? THANKS SO MUCH

  • Wed, Oct 10 2018 1:25 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,802
    • Points 212,860
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Me Bad!  Mac forum doh!

    1. Go to the  Apple menu and choose “System Preferences” and then go to “Energy” control panel.
    2. Uncheck the box next to “Automatic graphics switching”
    Marianna
    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Wed, Oct 10 2018 1:35 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Ok done that, open Avid MC and the box is still checked and greyed out. And the render glitch (horizontal bars) still there :(

  • Wed, Oct 10 2018 2:33 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    What GFX card are you using?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Oct 10 2018 2:39 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    AMD Radeon R9 M370X 2 GB

     

    Intel Iris Pro 1536 MB

  • Wed, Oct 10 2018 2:40 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 300
    • Points 3,460

    Re: Cannot Disable GPU effects on Avid 8.6.3

    if you go into video playback/video quality settings in the timeline and switch openGL to software mode, does the render setting become available?

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Wed, Oct 10 2018 2:54 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    JUst tried that, switched to Open GL and no, the render settings are still NOT available. 

  • Thu, Oct 11 2018 11:41 AM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Any other advice guys? Maybe try to disistall and re-install the software? By the way is this issue solved in the Avid MC 9?

  • Thu, Oct 11 2018 1:54 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Have you tried a different Avid user? That might be a first step.

    But if that doesn't work, then I would look at uninstall/reinstall.

    There is no MC 9. Avid is now releasing monthly updates and they are numbered by year/month. 2018.9 is the current version and 2018.10 will be released shortly.

    I am not seeing issues with the current release, but I'm also not using your GFX card.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Oct 11 2018 2:36 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,802
    • Points 212,860
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Kevin Klimek:

    Have you tried a different Avid user? That might be a first step.

    But if that doesn't work, then I would look at uninstall/reinstall.

    There is no MC 9. Avid is now releasing monthly updates and they are numbered by year/month. 2018.9 is the current version and 2018.10 will be released shortly.

    I am not seeing issues with the current release, but I'm also not using your GFX card.

    100% agree with Kevin!

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Oct 11 2018 4:28 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Thanks Kevin, i changed the user but the problem is still there. 

    I now want to buy a monthly subscription to get to the most updated version of Avid, and uninstall my own permanent avid. 

     

    Marianna, shall I uninstall my Avid and pay for the monthly subscription, or the uninstall is not necessary since the updated version will automatically replace the older version?

     

    Thanks. 

  • Thu, Oct 11 2018 4:36 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Once your MyAvid account reflects the new subscription, I would strongly reccommed you uninstall your current version, then use Application Manager to install the latest version or download it from the Avid Download Center and do it manually.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Mon, Oct 15 2018 5:32 PM In reply to

    Re: Cannot Disable GPU effects on Avid 8.6.3

    Hi guys, 

     

    Just to let you know that upgrading to the latest Avid has solved the issue. I now have unchecked the box of disable GPU effects an dthe green screen/horizontal lines are gone!

    Thank you so much for your help! 

     

    Best, 

     

    Chiara 

Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller