Latest post Thu, Oct 4 2018 4:13 PM by touviere7. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Oct 4 2018 11:59 AM

    • Eyar
    • Not Ranked
    • Joined on Sat, Aug 21 2010
    • Israel
    • Posts 26
    • Points 320

    2018.9 bug: Adding a marker to a clip stops playback

    Hi.
    I think there's a bug in MC 2018.9
    When playing a clip in the source monitor, adding a marker during playback caues playback to stop.

    -Using the "Disable Edit Marker Dialog" options in the marker menu has no effect on this (and it doesn't open a dialog, it just stops playback).

    -This only happens in Clips, not in sequences.

    I hope this gets fixed soon
    tnx

    Eyar

  • Thu, Oct 4 2018 12:02 PM In reply to

    • ck123
    • Not Ranked
    • Joined on Wed, Jul 17 2013
    • Posts 132
    • Points 1,665

    Re: 2018.9 bug: Adding a marker to a clip stops playback

    How are you adding the marker? Keyboard shortcut or mouse click on tool? Keyboard shortcuts still stop playback of live timeline.

    HP Z400, z220, and z420 workstations with 8GB of RAM and nVidia Quadro 2000 graphics cards. Windows 7 64-bit SP1. ISIS 5000 4.2. [view my complete system specs]
  • Thu, Oct 4 2018 4:13 PM In reply to

    • touviere7
    • Top 200 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 593
    • Points 6,715

    Re: 2018.9 bug: Adding a marker to a clip stops playback

    in source mode, keyboard or mouse do stop timeline or clip.

    in record mode, no problem either way.

    symphony 2018.12.3 - win 10 pro64 v.1803 - QT essential 7.7.9 - nVidia gtx1080 OC (419.67) - intel i7 6800k@4.1ghz water cooled by corsair H100i V2 - MSI... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller